cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
800
Views
5
Helpful
1
Replies
Highlighted
Beginner

JTAPI Logon failed, Unity Express question

I am trying to incorporate call manger v4.3(2) with Unity Express 2.2.2, but evey time I run the initial setup wizard, I receive an error of "JTAPI login failed. Unsupported version of call manager detected", how can I fix this error?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

Hi Michael,

This document does not show support for CUE 2.2 with CUCM 4.3(2). You would need ;

Cisco Unity Express Compatibility Matrix (Check Table #2)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

Hope this helps!

Rob

View solution in original post

1 REPLY 1
Highlighted
Hall of Fame Community Legend

Hi Michael,

This document does not show support for CUE 2.2 with CUCM 4.3(2). You would need ;

Cisco Unity Express Compatibility Matrix (Check Table #2)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

Hope this helps!

Rob

View solution in original post