cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
174
Views
5
Helpful
2
Replies
Sgj
Beginner
Beginner

No sound or voice in the middle of a connected call

Hello...

I have an issue with sound/voice outgoing and incoming call.

Use 2 ISPs, the first ISP uses E1, and the other uses SIP.

 

When trying to make an outgoing call, at first there's no problem with sound and hear what they said.

But, in the middle of a call, suddenly there was silence, but the call wasn't cut off and still connect.

After that, the sound returned to normal.

 

Already check from the VG debug, RTMT, Wireshark, I didn't found anything error or anything that show me the problem.

Already check to the ISPs too, they said didn't found anything too

 

May anyone knows this case?

 

Thanks in advanced

2 REPLIES 2
Sgj
Beginner
Beginner

This is an example of the debug,

 

Tes.PNG

Scott Leport
Participant

Hi,

 

Does the issue only occur on outbound calls to / from the PSTN?

Is the issue only on calls which use the SIP service, or does it affect calls which use the E1?

Assuming you're using Cisco phones with CUCM / CME, can you double tap the "?" mark on the Cisco phone and look for sent and receive packets and check if you lose any?

Alternatively, if you have Web Access enabled on the phone (assuming CUCM here), and go to Stream Statistics on an active call, this pulls up the same stats as pressing the "?", but you view the stats in your browser window instead.

Have you also issued a show call active voice on your gateway to check if any packets have been lost at all?

 

If you can rule out the first question, you can look at the other questions I asked.

Content for Community-Ad

Spotlight Awards 2021