cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
413
Views
1
Helpful
4
Replies

Outbound calls failing with 408 - "No user responding"

DuBu
Beginner
Beginner

This is a new setup with SIP, when we place outbound calls we receive a 408- "No user responding" error  in debugs

The configuration is as follows

*****Pattern Map****

voice class e164-pattern-map 202
description *** Patterns for calls to Vodafone ***
e164 T
e164 1[01][2457]

***Dial peer hitting***

dial-peer voice 202 voip
description *** Outgoing calls to Vodafone SBC ***
session protocol sipv2
session server-group 200
destination e164-pattern-map 202
voice-class codec 100
voice-class sip options-ping 60
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad

When we dial the number, we do not hear any ringback and call disconnects.

 

 

 

 

 

4 Replies 4

b.winter
VIP
VIP

Why don't you already post the full config and also the debugs, if you already checked them on your own?
What should anybody do to help you with those small pieces of info?

And who is sending the 408? The provider?
If yes, why do you think, it's an error? If the called party is not responding /not answering the call, then it's like that. You cannot force somebody to pick up a call^^
And even if it would be an error in your opinion, there is nothing you can do on your end. If the provider is sending the 408, you have to talk to him, why he is sending this message.

@b.winter  I did attach the debugs and config to the post initially but looks like it failed..Anyways attaching them again.

Call ID -- 45BCC25A-F88911ED-A7CD91FD-177A847B TIme 10:13 GMT

 

What about my other notes?
As written, the provider is sending the 408 message, so you have to talk to them. Only the provider can tell you, what's wrong. Without more info from them, there is nothing the forum could help you with.

TechLvr
Spotlight
Spotlight

Based on the info you shared, it seems like your call flow is as below.

CUCM (22.66.64.21) -------> 10.74.69.229 CUBE 10.74.69.244 --------> Vodafone SBCs 10.74.1.217 and 10.74.1.221

Your logs show that the 408 Request Timout (Reason: Q.850) comes from the Vodafone SBC 1.
CUBE then tries Vodafone SBC 2 which does not even send any response back.

It is clear that the issue is on the Vodafone side and that's where you should focus your tshooting efforts. 

TechLvr_0-1684859074611.png

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: