cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1075
Views
0
Helpful
5
Replies

"Resource unavailable, unspecified" for PSTN inbound

learner2008
Level 1
Level 1

This is a new VoIP site at Manila. The issue occured intermittenly from the day one then became hard down in two weeks. The symptom is that local users get busytone upon answering PSTN calls. I have been worked with at least three TAC Engineers and we have tried IOS upgrade, enable MTP on UCM, hard code the G711ulaw for UCM dialpeers. It was deemed working fine during test while I was on the phone with last TAC. However it broke again on the second day. It is extremy frustrating since it has been on and off for five weeks and no one has any clues why it happens. Hope someone here is able to provide help. Thanks.

The debug for isdn q931, ccapi inout, h225 asn1 and h245 asn2 is attached.

Here is the symptom in details for this test call - the call rang the IP phone 465-9120 and as soon as i answered it, the busytone kicked in and at same time, there a second call coming in and ringing same IP phone. I hanged up the first call to answer the second call then got busytone as well.

Regards,

Jessica Wang

5 Replies 5

Ayodeji Okanlawon
VIP Alumni