cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2956
Views
0
Helpful
19
Replies

Running CUE on ISM

I am running CUE on ISM 0/0, but  I am not able to ping CUE IP address, please light me what I am missing in the below configuration.

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface ISM0/0

ip unnumbered GigabitEthernet0/1.10

service-module fail-open

service-module ip address 10.1.1.41 255.255.255.0

service-module ip default-gateway 10.1.0.40

service-module mgf ip default-gateway 10.1.1.40

!

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/1.10

encapsulation dot1Q 10

ip address 10.1.1.40 255.255.255.0

!

interface GigabitEthernet0/1.20

encapsulation dot1Q 20

ip address 10.1.116.2 255.255.255.0

!

interface GigabitEthernet0/2

no ip address

duplex auto

speed auto

!

interface ISM0/1

description Internal switch interface connected to Internal Service Module

switchport access vlan 10

switchport mode trunk

no ip address

!

!

ip route 10.1.1.41 255.255.255.255 ISM0/0

!

!

int vlan 10

no ip add

19 REPLIES 19

send me output from follwoing commands

sh version

sh inventory

Dont forget to click on the rating.

IP-Telephony# sh ver

Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M3,

EASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2011 by Cisco Systems, Inc.

Compiled Tue 06-Dec-11 17:09 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M15, RELEASE SOFTWARE (fc1)

IP-Telephony uptime is 1 week, 1 day, 0 minutes

System returned to ROM by reload at 11:37:10 UTC Sun May 13 2012

System restarted at 11:39:15 UTC Sun May 13 2012

System image file is "flash0:c2900-universalk9-mz.SPA.151-4.M3.bin"

Last reload type: Normal Reload

Last reload reason: Reload Command

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco CISCO2911/K9 (revision 1.0) with 475136K/49152K bytes of memory.

Processor board ID FCZ1604700F

4 Gigabit Ethernet interfaces

11 Serial interfaces

2 terminal lines

1 Channelized E1/PRI port

1 Internal Services Module (ISM) with Services Ready Engine (SRE)

DRAM configuration is 64 bits wide with parity enabled.

255K bytes of non-volatile configuration memory.

255744K bytes of ATA System CompactFlash 0 (Read/Write)

License Info:

License UDI:

-------------------------------------------------

Device#   PID                   SN

-------------------------------------------------

*0        CISCO2911/K9          FCZ1604700F

Technology Package License Information for Module:'c2900'

-----------------------------------------------------------------

Technology    Technology-package           Technology-package

              Current       Type           Next reboot

------------------------------------------------------------------

ipbase        ipbasek9      Permanent      ipbasek9

security      None          None           None

uc            uck9          Permanent      uck9

data          None          None           None

Configuration register is 0x2102

IP-Telephony#

IP-Telephony#sh diag

Slot 0:

        C2911 Mother board 3GE, integrated VPN and 4W Port adapter, 4 ports

        Port adapter is analyzed

        Port adapter insertion time 1w0d ago

        EEPROM contents at hardware discovery:

        PCB Serial Number        : FOC15512Q7B

        Hardware Revision        : 1.0

        Part Number              : 73-11833-08

        Top Assy. Part Number    : 800-30797-04

        Board Revision           : B0

        Deviation Number         : 0

        Fab Version              : 03

        Product (FRU) Number     : CISCO2911/K9

        Version Identifier       : V05

        CLEI Code                : CMMBR00ARC

        Processor type           : C1

        Chassis Serial Number    : FCZ1604700F

        Chassis MAC Address      : c464.13f5.c7e0

        MAC Address block size   : 80

        Manufacturing Test Data  : 00 00 00 00 00 00 00 00

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 35 35 31 32 51 37 42 40

          0x10: 06 18 41 01 00 82 49 2E 39 08 C0 46 03 20 00 78

          0x20: 4D 04 42 42 30 88 00 00 00 00 02 03 CB 8C 43 49

          0x30: 53 43 4F 32 39 31 31 2F 4B 39 89 56 30 35 20 D9

          0x40: 04 40 C1 CB C2 C6 8A 43 4D 4D 42 52 30 30 41 52

          0x50: 43 09 C1 C2 8B 46 43 5A 31 36 30 34 37 30 30 46

          0x60: C3 06 C4 64 13 F5 C7 E0 43 00 50 C4 08 00 00 00

          0x70: 00 00 00 00 00 F3 00 03 40 01 25 FF FF FF FF FF

          0x80: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x90: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xA0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        Internal Power Supply information

        Top Assy. Part Number    : 341-0235-05

        Deviation Number         : 0

        PCB Serial Number        : AZS15360093

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Version Identifier       : V03

        Product (FRU) Number     : PWR-2911-AC

        CLEI Code                :

        Board Revision           : A0

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 05 E5 DF 45 01 55 00 EB 05 88 00 00 00

          0x10: 00 C1 8B 41 5A 53 31 35 33 36 30 30 39 33 03 00

          0x20: 81 00 00 00 00 04 00 89 56 30 33 20 CB 8B 50 57

          0x30: 52 2D 32 39 31 31 2D 41 43 C6 8A 00 00 00 00 00

          0x40: 00 00 00 00 00 F3 00 59 41 00 BE 42 00 05 F8 00

          0x50: 50 01 F4 17 2B 02 EE 1A 7A 03 E8 1B 65 04 E2 1C

          0x60: 47 05 DC 1C C9 06 D6 1D A3 07 D0 1E 54 08 CA 1E

          0x70: E6 09 C4 1F 5C 0A BE 1F BF 0B B8 20 12 0D AC 20

          0x80: 92 0F A0 20 F0 11 94 21 38 13 88 21 6B 17 70 21

          0x90: AE 1B 58 21 D3 1F 40 21 E0 23 28 21 DE 27 10 22

          0xA0: 56 42 41 30 FF FF FF FF FF FF FF FF FF FF FF FF

          0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        PVDM Slot 0:

        16-channel (G.711) Voice/Fax PVDM3 DSP DIMM PVDM daughter card

        Hardware Revision        : 1.0

        Part Number              : 73-11576-03

        Board Revision           : C0

        Deviation Number         : 0

        Fab Version              : 03

        PCB Serial Number        : FOC154820SE

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 00

        Product (FRU) Number     : PVDM3-16

        Version Identifier       : V01

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 05 D8 41 01 00 82 49 2D 38 03 42 43 30

          0x10: 88 00 00 00 00 02 03 C1 8B 46 4F 43 31 35 34 38

          0x20: 32 30 53 45 03 00 81 00 00 00 00 04 00 09 00 CB

          0x30: 8F 50 56 44 4D 33 2D 31 36 20 20 20 20 20 20 20

          0x40: 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 3:

        VWIC3-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-34657-01

        Part Number              : 73-13419-01

        Board Revision           : A0

        Deviation Number         : 0

        Fab Version              : 05

        PCB Serial Number        : FOC15476LPW

        Version Identifier       : V01

        Product (FRU) Number     : VWIC3-1MFT-T1/E1

        CLEI Code                : COUIA7PCAA

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 06 ED 41 01 00 C0 46 03 20 00 87 61 01

          0x10: 82 49 34 6B 01 42 41 30 88 00 00 00 00 02 05 C1

          0x20: 8B 46 4F 43 31 35 34 37 36 4C 50 57 89 56 30 31

          0x30: 20 CB 90 56 57 49 43 33 2D 31 4D 46 54 2D 54 31

          0x40: 2F 45 31 C6 8A 43 4F 55 49 41 37 50 43 41 41 03

          0x50: 00 81 00 00 00 00 04 00 D9 03 40 C1 CB FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Internal Services Module (ISM) Slot 0

        Internal Services Module with Services Ready Engine

        Internal Services Module is analyzed

        Internal Services Module insertion time 1w0d ago

        EEPROM contents at hardware discovery:

        PCB Serial Number        : FOC16041RT7

        Hardware Revision        : 1.0

        Part Number              : 73-13417-01

        Top Assy. Part Number    : 800-34577-01

        Deviation Number         : 0

        Fab Version              : 04

        Board Revision           : A0

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        CLEI Code                : IPUCAXHBAB

        Product (FRU) Number     : ISM-SRE-300-K9

        Version Identifier       : V02

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 36 30 34 31 52 54 37 40

          0x10: 06 31 41 01 00 82 49 34 69 01 C0 46 03 20 00 87

          0x20: 11 01 88 00 00 00 00 02 04 42 41 30 03 00 81 00

          0x30: 00 00 00 04 00 C6 8A 49 50 55 43 41 58 48 42 41

          0x40: 42 CB 8E 49 53 4D 2D 53 52 45 2D 33 30 30 2D 4B

          0x50: 39 89 56 30 32 20 D9 03 40 C1 CB F3 00 06 40 05

          0x60: F3 43 00 16 FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Embedded Service Engine 0/0 :

  Total platform memory : 524288K bytes

  Total 2nd core memory : 0K bytes

  Start of physical address for 2nd core : 0x80000000

  Virtual address start of 2nd core memory : 0x0 - 0x0

  2nd core configured disabled

  L2 cache ways for 2nd core : 0

IP-Telephony#

IP-Telephony# sh telephony-service

CONFIG (Version=8.6)

=====================

Version 8.6

Max phoneload sccp version 17

Max dspfarm sccp version 18

Cisco Unified Communications Manager Express

For on-line documentation please see:

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/tsd_products_support_serie

s_home.html

protocol mode default

ip source-address 10.115.115.40 port 2000

ip qos dscp:

ef (the MS 6 bits, 46, in ToS, 0xB8) for media

cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal

af41 (the MS 6 bits, 34, in ToS, 0x88) for video

default (the MS 6 bits, 0, in ToS, 0x0) for serviceservice directed-pickup

service dss

no auto-reg-ephone

max-ephones 50

max-dn 50

max-conferences 8 gain -6

dspfarm units 2

dspfarm transcode sessions 3

dspfarm 1 sctran

dspfarm 2 scconf

conference hardware

no privacy

no privacy-on-hold

hunt-group report delay 1 hours

Number of hunt-group configured: 1

hunt-group logout DND

max-redirect 10

voicemail 4220

cnf-file location: system:

cnf-file option: PER-PHONE-TYPE

network-locale[0] US   (This is the default network locale for this box)

network-locale[1] US

network-locale[2] US

network-locale[3] US

network-locale[4] US

user-locale[0] US    (This is the default user locale for this box)

user-locale[1] US

user-locale[2] US

user-locale[3] US

user-locale[4] US

srst mode auto-provision is OFF

srst ephone template is 0

srst dn template is 0

srst dn line-mode single

moh music-on-hold.au

time-format 24

date-format dd-mm-yy

timezone 0 Greenwich Standard Time

secondary-dialtone 0

url services http://10.115.115.40/voiceview/common/login.do

url authentication http://10.115.115.40/CCMCIP/authenticate.asp

call-forward pattern .T

transfer-pattern .T

night-service day Sun 17:00 08:05

night-service day Mon 17:00 08:05

night-service day Tue 17:00 08:05

night-service day Wed 17:00 08:05

night-service day Thu 17:00 08:05

night-service day Fri 08:00 07:59

night-service day Sat 08:00 07:59

keepalive 30 auxiliary 30

timeout interdigit 10

timeout busy 10

timeout ringing 180

timeout transfer-recall 0

timeout ringin-callerid 8

timeout night-service-bell 12

caller-id name-only: enable

system message Diners Club

web admin system name cisco  password cisco

web admin customer name Customer

edit DN through Web:  enabled.

edit TIME through web:  enabled.

background save interval 10 minutes

Log (table parameters):

     max-size: 150

     retain-timer: 15

create cnf-files version-stamp 7960 May 13 2012 13:14:02

transfer-system full-consult

transfer-digit-collect new-call

multicast moh 239.1.1.1 port 16384

route 142.1.66.254

10.115.115.40

auto assign 1 to 50

local directory service: enabled.

Extension-assigner tag-type ephone-tag.

IP-Telephony#

IP-Telephony# sh inventory

NAME: "CISCO2911/K9 chassis", DESCR: "CISCO2911/K9 chassis"

PID: CISCO2911/K9      , VID: V05 , SN: FCZ1604700F

NAME: "VWIC3-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlo

3", DESCR: "VWIC3-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC3-1MFT-T1/E1  , VID: V01 , SN: FOC15476LPW

NAME: "PVDM3 DSP DIMM with 16 Channels on Slot 0 SubSlot 4", DESCR: "PVDM3 DSP

IMM with 16 Channels"

PID: PVDM3-16          , VID: V01 , SN: FOC154820SE

NAME: "Internal Services Module with Services Ready Engine on Slot 0", DESCR: "

nternal Services Module with Services Ready Engine"

PID: ISM-SRE-300-K9    , VID: V02 , SN: FOC16041RT7

NAME: "C2911 AC Power Supply", DESCR: "C2911 AC Power Supply"

PID: PWR-2911-AC       , VID: V03 , SN: AZS15360093

Goto downalods page of cisco and download these files. You have to have valid CCO credentials to download.

cue-installer.sme.8.5.1

cue-vm-en_US-langpack.sme.8.5.1.prt1

cue-vm-full-k9.sme.8.5.1.prt1

cue-vm-installer-k9.sme.8.5.1.prt1

cue-vm-k9.sme.8.5.1.key

cue-vm-k9.sme.8.5.1.pkg

cue-vm-k9.sme.8.5.1.pkg.install.sre

cue-vm-k9.sme.8.5.1.pkg.install.sre.header

cue-vm-langpack.sme.8.5.1.pkg

If you find this post helpful, Click on rating!!!

D you have a host route to your service module address?

Sent from my iPad

Yes as below:

ip route 10.115.115.41 255.255.255.255 ISM0/0

Content for Community-Ad

Spotlight Awards 2021