cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
876
Views
0
Helpful
10
Replies

%SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

.Feb  5 09:56:44.310 utc: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

 

ios - cat4500e-universalk9.SPA.03.05.02.E.152-1.E2.bin

Model -

cisco WS-C4506-E (MPC8572) processor (revision 6) with 2097152K bytes of physical memory.
MPC8572 CPU at 1.5GHz, Supervisor 7L-E
Last reset from PowerUp
2 Virtual Ethernet interfaces
244 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.

Configuration register is 0x2101

 

 

Switchport configuration

 

interface GigabitEthernet4/34

description *** 35-A ***

switchport access vlan 50

switchport mode access

switchport voice vlan 60

switchport port-security maximum 2

switchport port-security

switchport port-security mac-address sticky

switchport port-security mac-address sticky 1803.73da.7381

switchport port-security mac-address sticky 189c.5daa.71fd vlan voice

auto qos voip cisco-phone

storm-control broadcast level 20.00

qos trust device cisco-phone

spanning-tree portfast

service-policy input AutoQos-4.0-Cisco-Phone-Input-Policy

service-policy output AutoQos-4.0-Output-Policy

 

Please anybody can help on this -

suggest if any configuration issue is there.

 

 

10 REPLIES 10
VIP Advisor

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

If this was working phone and  you see suddenly developed  the issue on that port. Try to swap with new patch lead and try.

 

if this is new one you trying to configure, post the QOS configuration from switch.

another thing look thing sticky MAC address matches with the device other note.(may be not related to this issue).

 

 

BB
*** Rate All Helpful Responses ***

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

this is existing phone.

VIP Advisor

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

Try Swapping the Patch Lead and Advise how it go ?

 

BB
*** Rate All Helpful Responses ***

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

this is not happening for single port, its random .

Hall of Fame Community Legend

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

Upgrade the firmware of the switch.

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

is there any bug,

when i had  search for the bugs, it showed ios is stable.

if any bugs can you suggest which version i have to upgrade.

Hall of Fame Community Legend

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.


@sarathcisco2013 wrote:

 it showed ios is stable.

  1. This version was released back in March 2014.   That's almost five years.  
  2. Go HERE.  This is a long list of security vulnerabilities that affects 3.5.2. 
  3. IOS-XE version ends with a "2".  That's the 2nd release.  That's still a buggy release.  
  4. Finally, the last version for the 3.5 train is 3.5.3.  Ever wondered why there's no more after that? 

 Another thing:  Post the complete output to the command "sh interface Gi4/34".

VIP Advisor

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

Ok if this random to many ports, we need to look for the bug as suggested by @Leo Laohoo upgrade to new OS.

 

Try reboot the device and see if that fix the issue - but suggested for upgrade.

 

BB
*** Rate All Helpful Responses ***

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

done an ios upgrade waiting for the status
Enthusiast

Re: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Gi4/34, operational port trust state is now untrusted.

Was this ever resolved?

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards