cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1239
Views
5
Helpful
9
Replies
cecuevas3996
Beginner

Troubles with CME 8 and Cisco ATA SPA112

Hi guys

First.. Apologize my english, i know that it's not the best

I'm having problems trying to use the Cisco Small Bussines SPA112 with my CME. I use the CME with Cisco IP Phone 7942 and it works fine. Today i tried to add an extension for an analog phone with the ATA with this config:

ephone-dn  76  dual-line
number 502
description SJO
name SJO
corlist incoming Perfil-0

ephone  76

mac-address ACF2.C536.490C

max-calls-per-button 2

type ata

button  1:76

And in ATA config i set the proxy IP: 10.10.10.225, display name and user ID: 502

But it doesn't work

By the way, i configured the ATA to work with another PBX (NeXspan and configuring only proxy IP and userd ID in ATA) and it works correctly, but i really need to get the ATA working with the CME.

May you help me?

If you need more detailed configuration, i'll post it here.

Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions

I'll try again, hope you can understand it better:

SPAxx must be configured as a third-party SIP phone. Not as a Cisco phone. It is not like the ATA186.

View solution in original post

9 REPLIES 9
paolo bevilacqua
Hall of Fame Master

SPA112 is a SIP device, so you need to configure it like that.

You can search the forum for "third party SIP phone", there are many threads about.

Thank you for your answer Paolo!

When i set the type of terminal on CME, i've the following list:

  12SP    12SP+ and 30VIP phones

  6901    Cisco IP Phone 6901

  6911    Cisco IP Phone 6911

  6921    Cisco IP Phone 6921

  6941    Cisco IP Phone 6941

  6961    Cisco IP Phone 6961

  7902    Cisco IP Phone 7902

  7905    Cisco IP Phone 7905

  7906    Cisco IP Phone 7906

  7910    Cisco IP Phone 7910

  7911    Cisco IP Phone 7911

  7912    Cisco IP Phone 7912

  7920    Cisco IP Phone 7920

  7921    Cisco IP Phone 7921

  7925    Cisco IP Phone 7925

  7926    Cisco IP Phone 7926

  7931    Cisco IP Phone 7931

  7935    Cisco IP Conference Station 7935

  7936    Cisco IP Phone 7936

  7937    Cisco IP Conference Station 7937

  7940    Cisco IP Phone 7940

  7941    Cisco IP Phone 7941

  7941GE  Cisco IP Phone 7941GE

  7942    Cisco IP Phone 7942

  7945    Cisco IP Phone 7945

  7960    Cisco IP Phone 7960

  7961    Cisco IP Phone 7961

  7961GE  Cisco IP Phone 7961GE

  7962    Cisco IP Phone 7962

  7965    Cisco IP Phone 7965

  7970    Cisco IP Phone 7970

  7971    Cisco IP Phone 7971

  7975    Cisco IP Phone 7975

  7985    Cisco IP Phone 7985

  CIPC    Cisco IP Communicator

  IP-STE  SCCP IP STE

  anl     SCCP Gateway (AN)

  ata     ATA  phone emulation for analog phone

  bri     SCCP Gateway (BR)

I've tried with 7942, ATA, CIPC, 12SP but still no working

Do i need to try with all models? I remember that with CME 3.0 and 3.1, the ATA 186 was recognized as 7960. I've also tried 7960.

Thanks!

I'll try again, hope you can understand it better:

SPAxx must be configured as a third-party SIP phone. Not as a Cisco phone. It is not like the ATA186.

View solution in original post

Ok Paolo now all it's clear. Thank you for your help! That was the problem.

I set up the device as SIP device and other model. Now i have both ports of SPA112 in use.

Now i've dial tone, and i can receive calls, hear and in the other side of the call people can hear me. But when i'm trying to make calls, i receive a reorder tone. I've changed my dial plan to (xx.) but same result.

I tried ticking and unticking "use outbound proxy", "NAT mapping enable", "Keep NAT alive" but still get reorder tone.

Any idea, Paolo?

P.S. Syslog server is receiving few of this: SIP/2.0 489 BadEvent- `Malformed/Unsupported Event

You can take "debug ccsip message" with "term mon" on CME.

I really appreciated your time and help Paolo. Now my SPA is working fine! Last problem was due codec configuration.

Thank you!

Thank you for the nice rating and good luck!

Hi Paolo,

I have a working CME 2951/K9 , want to setup analogue fax machine. For that I  bought 2 SPA112. Can you help me to know if this can be possible on this CME, if yes then what all I need to check.

Hello,

 

Can you share the configuration for the CME for registering SPA 112? I have configured it as a SIP device and it is not registering. The CME is not responding to the SIP register requests. I have my configuration and screen shot of the packet capture on the post below:

 

https://supportforums.cisco.com/t5/ip-telephony/spa-112-registration-with-cme-8-5/m-p/3305570#M355144

 

Content for Community-Ad

Spotlight Awards 2021