cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5818
Views
0
Helpful
10
Replies

Uh oh - Cisco IP Communicator no-go in Mac Parallels Win7

mmedwid
Participant
Participant

I converted to a Mac and was hoping all my troubleshooting tools would work in the new environment.  Unfortunately when I try to start IP Communicator I get a message "Default Windows Audio Device is either missing or not connected properly. Please reconnect it and press OK."  Anyone know the mojo to fix this?  Anyone have IP communicator working in Parallels on a Mac?  If it doesn't work could Personal Communicator work for the same purpose?  I want to be able to use it for registering as a user at other sites in order to troubleshoot.  THanks.

10 Replies 10

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi there,

Not sure if this helps

http://forum.parallels.com/showthread.php?t=208200

Cheers!

Rob

I tried right clicking with the ctrl-shift-click method and that just sent my mouse cursor into the blue spiral to nowhere.  So I double click near by "Windows Explorer not responding".  Sigh.

mchondo
Beginner
Beginner

You should try out the new CUPC for MAC or even the new Jabber client for MAC.

This may be my only option.  Can I register to the UCM with CUPC and/or Jabber as I would IP Communicator?

You'll need to create a CSF device to use CUPC/Jabber as a soft phone.

clileikis
Rising star
Rising star

Hi there,

Make sure you have your headset plugged into your laptop before starting CIPC.

HTH,

Chris

Good idea.  I plugged in the headphones and speaker and restarted parallels.  Same result unfortunately.

Did you find a fix for this ?

No luck fining a way to run ip comm or similar on a mac.  :-(

Run VMware fusion, sound has always worked

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers