cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4268
Views
5
Helpful
4
Replies

Unable to add CP-8800-Audio KEM to CUCM 9.1

jonragnar
Level 1
Level 1

Hello

 

I have a customer running Callmanager 9.1.2-10000-28

 

I have installed the latest Device pack for that version.

We have a Cisco 8851 phone and 8800-Audio KEM 28 button, but i am unable to add that to the phone.

Only option is BEKEM 36 button module.

 

Please advise me

2 Accepted Solutions

Accepted Solutions

pieterh
VIP
VIP

Table 3. System Requirements
Phone Firmware/Call Control Server Release
Cisco IP Phone 8800 firmware 12.0.1.11 and later
Call-control compatibility Cisco Unified Communications Manager Version 10.5(2) and later; 

View solution in original post

Yes???

 CUCM 9.1 -> you need to upgrade to CUCM 10.5(2) first!

View solution in original post

4 Replies 4

pieterh
VIP
VIP

Table 3. System Requirements
Phone Firmware/Call Control Server Release
Cisco IP Phone 8800 firmware 12.0.1.11 and later
Call-control compatibility Cisco Unified Communications Manager Version 10.5(2) and later; 

Hi ,

 

I was referring the below link which says

 

The Cisco IP Phone 8851/8861 Key Expansion Module and the Cisco IP Phone 8865 Key Expansion Module require firmware release 12.0(1) or later, and Cisco Unified Communications Manager 10.5(2) or later to function.

 

 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7800-8800/english/accessories/p881_b_accessorie-guide-for-cisco-ip/p881_b_accessorie-guide-for-cisco-ip_chapter_01.html

regds,

aman

Yes???

 CUCM 9.1 -> you need to upgrade to CUCM 10.5(2) first!

Hi 

 

I saw in other documents that 8800KEM was supported on 9.1.2

 

 

Thank you for confirming this with me :)