cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
139
Views
0
Helpful
1
Replies
Highlighted
Beginner

Unable to use 8800 Key Expansion Module

We are currently running through WebEx Control Hub, 8865 phones, going through a Cisco Catalyst 3560-X Series PoE+ switch.  I am trying to get the 8800 Key Expansion Module to work with the 8865 and still have had no success.  The phone will see the 8800, I will get a boot icon on the 8800 screen, but then it goes to a blank white screen and the '1' button lights up green.  I can do a reset on the 8800 with no different results.  Is there a configuration I need to do somewhere in Control Hub in order to get the 8800 to respond?  I am at a loss here and hate that these modules can't be used.  Any help would be greatly appreciated!!

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Unable to use 8800 Key Expansion Module

Just in case anyone is ever caught in a similar situation, it turns out that the 8800 KEM doesn't show anything on it until you fill all your speed dial slots up on the phone it is plugged into.  It took me 5 months to get this answer, because nobody knew until I contacted Cisco support and even then, they didnt know until we tried a few things first and then stumbled upon this.

1 REPLY 1
Beginner

Re: Unable to use 8800 Key Expansion Module

Just in case anyone is ever caught in a similar situation, it turns out that the 8800 KEM doesn't show anything on it until you fill all your speed dial slots up on the phone it is plugged into.  It took me 5 months to get this answer, because nobody knew until I contacted Cisco support and even then, they didnt know until we tried a few things first and then stumbled upon this.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards