cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2317
Views
0
Helpful
5
Replies
Highlighted
Beginner

unity connection System is temporarily unable

Hello,

I've a UCCX 8.6.1.20000-109. One server. Registered to a CM cluster 8.6.2-20000-2.

I'm getting this error "System is temporarily unable to complete your call" while calling an extension on CM diverted to VM.

I've installed the IT Locale but used it before without any problem.

It always worked fine and suddenly stopped.

Do you have any ideas?

thanks

------- have a look to my blog lgrconsulting.com
5 REPLIES 5
Highlighted

Maybe the vm is full?

Did you check the status of the vm system?

Can you directly access the vm?

Sent from Cisco Technical Support iPhone App

Highlighted
Hall of Fame Community Legend

Hi there,

I'm 99% sure this has to do with the locale files. For the time being I

would remove them;

delete cuc locale (Cisco Unity Connection Only)

#

This command deletes the specified locale and all of the associated files and settings from Connection.

#

Command syntax

#

delete cuc locale locale-id

#

Parameters

#

locale-id represents the ID of the locale that you want to delete.

#

For a list of installed locales and their IDs, run the show cuc locales (Cisco Unity Connection Only) command. Be aware that locale IDs are case sensitive.

#

Usage Guidelines

#

Before you run this command, you must stop the Connection Conversation Manager and Connection Mixer services. After you run this command, you must restart the Connection Conversation Manager and Connection Mixer services.

#

Requirements

#

Command privilege level: 1

#

Allowed during upgrade: Yes

#

Example

#

The following example deletes the en-GB locale and all of the associated files and settings.

#

delete cuc locale en-GB

#

#

en-GB uninstalled

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cli_ref/8_5_1/cli_ref_851.html#wp39459

Cheers!

Rob

Highlighted

Hello Rob,

I tried what you suggested but it didn't work.

I did found in the bugtoolkit what you mention but it was for Ucnx 8.5.

I think the problem was related with a subnet mask change I did.

Anyway I fixed it by reinstalling the whole system.

Many thanks

------- have a look to my blog lgrconsulting.com
Highlighted

Hi Guys. This happened to me because I rebuilt unity and restored it to new hardware but didnt immediately install the configured locale. After installing the locale, the issue disappeared. I could of probably gone into System Settings / General Configuration / System Default Language (inc TTS) and set it back to English(United States) temporarly until I had installed the missing locale.

 

Cheers

J

Highlighted

Deleting/Re-adding users in CUC solved here.

Is not a good solution, but I didn't find any other.

Content for Community-Ad