cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
303
Views
20
Helpful
6
Replies
Sergey 1907
Beginner

Upgrade CME on C2900-UNIVERSALK9-M

Hello All

I have Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.5(3)M7, RELEASE SOFTWARE (fc1) with CME version 10.5. Can I upgrade CME to version 12.X - 14.X?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Nithin Eluvathingal
VIP Mentor

I dont see a CME version mentioned compatible more than 12.0 on  IOS. ISR 2900 are getting EOL next year. 

 

To have 12.0+ and 14 I believe you need to upgrade  your hardware to  isr 4K.

 

 

Refer below link for more informations. 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/33matrix.html

 

 

 

 



Response Signature


View solution in original post

There is AFAIK not any separate download for CME alone. It is apart of IOS, so the version of CME that is in the IOS is the version you can get to. For the ISR2 platform I think that the maximum you can get to is 12.0, for anything above this you’d have to do as @Nithin Eluvathingal wrote, aka change out the hardware for an ISR 4K or newer.



Response Signature


View solution in original post

6 REPLIES 6
Nithin Eluvathingal
VIP Mentor

I dont see a CME version mentioned compatible more than 12.0 on  IOS. ISR 2900 are getting EOL next year. 

 

To have 12.0+ and 14 I believe you need to upgrade  your hardware to  isr 4K.

 

 

Refer below link for more informations. 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/33matrix.html

 

 

 

 



Response Signature


View solution in original post

Can't find a live download link for CME 12.0 ((. Can you help me?

What document  ?  Configuration?

if it’s compatibility  matrix I have shared  in my previous post. 

 



Response Signature


Sorry, I mean the archive with the installation files. I can't find it on cisco.com

I hope you are looking for the below two links. For 12.0 upgrade your IOS router to Release 15.7.3M8.  15.7(3)M4 is a deferred  version. 

 

 

https://software.cisco.com/download/home/282774229/type/280805680/release/15.7.3M8?i=!pp

https://software.cisco.com/download/home/286322832/type/282786567/release/12.0

 

 

 



Response Signature


There is AFAIK not any separate download for CME alone. It is apart of IOS, so the version of CME that is in the IOS is the version you can get to. For the ISR2 platform I think that the maximum you can get to is 12.0, for anything above this you’d have to do as @Nithin Eluvathingal wrote, aka change out the hardware for an ISR 4K or newer.



Response Signature


View solution in original post

Create
Recognize Your Peers
Content for Community-Ad