cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

799
Views
5
Helpful
7
Replies
Bhavani Sankar
Beginner

upgrade CUCM from 10.5.2.12901-1 to 11.0.1

Hi All,

Greetings…..

We are planning to upgrade CUCM from 10.5.2.12901-1 to 11.0.1. But I need the complete compatibility matrix for CUCM 11.0.1 as we have multiple application servers running. So if I upgrade CUCM to 11.0.1, I am not sure whether remaining servers will support with existing versions. I am attaching the list with their versions.i didn’t find any document for matrix. But I found below link in which it tells us to click “here”. Where that “here” button doesn’t work for me.

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/unified/communications/system/Compatibility/CSR-Compatibility-Matrix-InteractiveHTML.html .

Can someone help me out in this. Attaching our devices/servers with existing version.

 

Regards

Sankar.

7 REPLIES 7
Rajan
Collaborator

Hi Sankar,

From that compatibility list, it seems like UCCX, Unity connection and presence also needed upgrade to 11.0 versions in order to be compatible. 

HTH

Rajan

Hi Sankar,

Manish and Deepak have already shared  links which are only available . I could find the below link.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/11_x/cucm_b_cucm-imp-compatibility-matrix-11x.html

I suggest opening TAC Case before proceeding with upgradation.

regds,

aman

Manish Gogna
Cisco Employee

Hi Bhavani,

Here are a few

Unity Connection

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/compatibility/matrix/cucclientmtx.html

Basically any version of Unity Connection 7.x and later will be compatible with all CUCM 10.x and 11.0 versions.

UCCX

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_10.6%281%29

For Presence, If you are deploying CUCM 11.0.1 , then similar 11.0.1 needs to be deployed for Presence.

IOS is generally backward compatible so it should not be an issue.

Manish

(+5) to Manish

The CUCM compatibility matrix is quite confusing :).

So Manish,

UC does not need an upgrade.

UCCX 10.6 is compatible with CUCM 11.0

Presence definitely needs an upgrade to 11.0 

Correct ?

Do we also have any links for VCS compatibility with CUCM 11.x

Thanks,

Rajan

Hi Rajan,

That is correct. From the Unity Connection compatibility matrix

Table 23 Supported Version Combinations for Unity Connectionon 7.x and Later with Cisco Unified CM

Cisco Unity Connection
Cisco Unified Communications Manager

7.x and Later

11.0(1), 10.5(2), 10.5(1), 10.0(1), 9.1(2), 9.1(1), 9.0(1),8.6(2),8.6(1),8.5(1),8.0(x), 7.1(x), 7.0(x), 6.1(x), 6.0(x), 5.1(x), 5.0(x)

IM&P 10.x onwards , the version needs to match with cucm like 10.5.2 with 10.5.2 , 10.0.1 with 10.0.1 etc, this is mentioned in the install guides.

For VCS, if we check the following link then only 8.7 version is compatible with cucm 11.x

http://www.cisco.com/c/en/us/support/unified-communications/telepresence-video-communication-server-vcs/products-installation-and-configuration-guides-list.html

Manish

Thanks for the clarification Manish.

Please note UCCX Compatibility Matrix for 10.6.1.10000-39 does not show 11.0.1 but instead 11.0(1a) and that too you will need to apply the ciscouccx.106x.cucm11-compatible.14.cop.sgn cop file for it to get working.

I assume it should work with 11.0.1 as well after applying the above COP file but it will be worth to confirm with TAC what their take is on this.

Regards

Deepak

Create
Recognize Your Peers
Content for Community-Ad