cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
18381
Views
5
Helpful
18
Replies
Ben Skinner
Beginner

Cisco Prime NCS Install

Hi,

I am trying to play around with NCS.

I have ESXi box (4.1 and 5) and have tried using both ver 1.0 and 1.1 of the appliance.

The error i get on boot up is

Failure during Network Control System startup. Check launchout.log for details

How can i check that logfie?

18 REPLIES 18
ajaparih
Beginner

do u have the required space & memory--if after installation its giving this error then that might be the case.

craig.eyre
Beginner

Ben,

Any luck with your failure to start? We are seeing the same issue right now and cannot figure it out.

Thanks

Craig

Yep, my VM was not up to spec, gave it more ram and cpu and it was happy once again

Thanks Ben,

Can you tell me what your specs are for your VM? I tried installing it on a dual processor, 4GB ram, 100GB vm with 4.1 esxi+

Thanks again,

Craig

I kind of went over kill on it and gave it 52 gig of ram and 8 cores.

i woud say its the ram, it didnt like my orginal 8gb ram and dual core

cslack1313
Beginner

Is there another fix for this issue? I have more then the required amount of RAM and CPU, 12GB RAM and 4 CPUs in an ESXi 4.1 environment.. Still get the error "Failure during Network Control System startup. check launchout.log for details"

Also how do you check that log file?

Thomas Boettcher
Beginner

Hi,

same problem here.

after problems during upgrade from ncs 1.0 to 1.1 the system (VA) does not start anymore. Where can we check the mentioned "launchout.log" file?

Thanks for any help.

Hey All,

Of course I forgot to write it down or wrote it down in the wrong spot :>)

If I remember correctly my issue was the command I used to import my data from the WCS into the NCS. I missed the ending of the command but still looked as though the import worked but it didn't and I got the same error failure during startup.

If I find the exact command I will post it.

Craig

hi,

after all I found the command

"copy logs "

It generates a file "ADElogs.tar.gz" which also does not(!) contain a "launchout.log". :-(

By now, our NCS is unstartable. Our Supporter is going to rehost the NCS License to a new VA.

With this expierience I can recommend to take snapshots from the VA especially before trying to upgrade.

good luck everyone else.

hi,

to whom it may concern:

"backup-logs NCS repository "

produces an tar.gz-archive wherein the launchout.log can be found.

hope that helps someone.

Felix Gunawan
Cisco Employee

Have you check that maybe it is the symptom of this caveat: CSCto13373?

The "ncs start" command on a running NCS reports an incorrect message.

Symptom: The "ncs start" command on an already running NCS reports an incorrect message.

Conditions: NCS 1.0.2.29

Workaround: If NCS is already running and if you enter the command "ncs start", it would report the following message. ncs-lab/admin# ncs start Starting Network Control System... This may take a few minutes... Health Monitor is already running. Failure during Network Control System startup. Check launchout.log for details. ncs-lab/admin#

From :

http://www.cisco.com/en/US/docs/wireless/ncs/1.1/release/notes/NCS_RN1.1.html

you can't use the copy command, you have to use the backup command

example "backup-logs mybackup repository myrepository"

You can also download them from the web gui under the logging, once it is up.

CCNP - Wireless
CWNE #136
Kyujin Choi
Beginner

I tried Prime Infrastructure 1.2 which has NCS 1.2.0.103. (I tried 1.2.1.012, it shows same an issue)

I got same error like below.

riwakefi
Beginner

NCS Error -->  "Failure during Network Control System startup.  Check launchout.log for details." 

Checking in launchout.log, it says

"Start failed. Initiating shutdown. Please check logs/Startup.log"

There is no logs/Startup.log in the backup-logs dump.