cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3128
Views
10
Helpful
7
Replies
joveroc
Beginner

Prime Infrastructure 3.1 - Unable to delete unmanaged device from topology

I was playing around in Prime trying to add a device to the topology from the toolbar > Create > Create Device.  It ended up adding 4 of them somehow off to the side.  When I try to delete them by clicking them all I get is a small white box with nothing in it.  Screenshot attached.  I suspect a browser issue, but it is occurring in all 3 of the supported browsers I have tested, also in Edge.

I am using build 3.1.0.0.132.  Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
hemmerling
Beginner

Had the same thing happen to me, it took awhile but I found a workaround to getting rid out it.

Open up "Maps / Topology Maps / Datacenter Topology"  (not Network Topology)

The one you find in there should allow you to "Left-click" ,it should give you an option to delete it from the pop-up sub-menu.

Now as to why they forgot to add the sub-menu options to the Network view is beyond me.

View solution in original post

7 REPLIES 7
AFROJ AHMAD
Cisco Employee

Please try to restart the prime services and check the issue again.

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

Hi Afroz,

Restarting the services did not resolve the issue.  Looks like I will be opening a TAC case soon.

Marvin Rhoads
Hall of Fame Guru

I've had the same thing on one of my customer's Prime Infrastructure servers - Version 3.1.3 with the latest Device Pack 4.

It's been persistent across multiple restarts. It appears on whatever browser I use (even from cache-cleared sessions and incognito browsing) and from whatever PC I access the server.

It looks like a bug but I haven't had time to open a TAC case on it.

hemmerling
Beginner

Had the same thing happen to me, it took awhile but I found a workaround to getting rid out it.

Open up "Maps / Topology Maps / Datacenter Topology"  (not Network Topology)

The one you find in there should allow you to "Left-click" ,it should give you an option to delete it from the pop-up sub-menu.

Now as to why they forgot to add the sub-menu options to the Network view is beyond me.

View solution in original post

Good info and good that you have shared on the forum, it will help many people.

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Marvin Rhoads
Hall of Fame Guru

Great tip - worked for me too. Thanks!

joveroc
Beginner

Excellent, worked for me as well.  I notice the datacenter map is much more responsive.  It's almost like it uses a different interface all together.

Content for Community-Ad