cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

578
Views
5
Helpful
9
Replies

How to Turn Off the Audible Notification while on a Call

Would someone please help?

 

When I am on the line, I hear this loud ping repeatedly in the handset as other customers try to call.  Is there a way to turn this audible notification off?

 

I have been trying to find an option in the settings, but I cannot seem to locate an option to turn off the pings of incoming calls while I am on the line.  I have also tried to look up the option online and through the Cisco’s website/user manuals.

 

Is there a way to turn off the incoming call notification ping while on the handset with another caller?

 

Thank you.

9 REPLIES 9
Nithin Eluvathingal
VIP Mentor

Is it a part of a call pickup group, then the options is on group pickup page.

 

 



Response Signature


No, it is not part of a group.

 

While I am on the phone with a caller, a loud pinging alerts me of another incoming call.  It is disruptive, in that it effectively bleeps out information that the caller with whom I am currently on the line with is trying to convey.

Try this, under the Line settings for the device change the Ring Setting (Phone Active) to Disable.  I have it enabled for my line and it is just a short beep.  So either that default tone has been changed or you have something else going on.  Almost sounds like a call recording alert, letting you know recording is in progress.

There are also settings for Pickup Groups there, but you are not part of one.

I cannot find that option; it may not be available on the model that I am using.  The phone is a CP-8845.

 

I clicked on the Settings button, selected 2. Settings, scrolled down to 7. Call Notifications, and then removed two of my phone lines form the Incoming Call Notifications (the system states that I have to keep one selected).

 

Trying this did not remove the pings; instead, it removed the display of incoming calls on the hub (but I am still notified of calls with a flashing light on the handset).

The system administrator needs to make this change.  AFAIK it cannot be done via the phone.

Check this setting on your phone line configuration page.

 

If this answered your question pls click “Accept As Solution”.

if you find this response helpful pls rate as “Helpful”

 

D9DF7BE8-AC96-4136-8E8F-B7736DCB0311.jpeg

I have see it when they are in a group pickup and when audio alert set. For a normal call I never seen.

 

 



Response Signature


Try the below on line, keep below options as  disabled.

 

Capture.PNG



Response Signature


Sadav Ansari
Enthusiast

Hi,

 

Please check your phone once  if it’s part of any pickup group or Voice mail activated on your phone because this audio and visual alert features is the part of Pickup group and Voicemail.

I have never seen this alert on normal phone call may be its something new thing on your configuration which I don’t know.

 

For more investigation pls go to line page on your affected phone and check below things.

 

1: Audible Massage Waiting Indicator Policy

2: Ring Setting (Phone Active)

3: Call pickup group setting (phone active)

 

Pls this answered your question pls click “Accept As Solution”

If you find this response useful please mark it as “Helpful”

CC51B451-B4B5-4672-9DAB-F33563A9525F.jpeg

Create
Recognize Your Peers
Content for Community-Ad