cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1992
Views
5
Helpful
8
Replies
Highlighted
Beginner

IPICS 4.0(1) Install

Hi,

Trying to get an IPICS system installed and configured and I'm hitting a brick wall. Starting with the os (redhat) install if I follow the setup procedure the manual does not match what is happening on the server, incidently this did not happen on the last install I did.

The server is the MSP-1RU type.

According to the manual Cisco IPICS Server Installation and Upgrade Guide Release 4.0(1)

The section under "Installing Cisco IPICS > Installing the Cisco Operating System > Step 4" after the install completes the server will reboot after which it will display the "Welcome Screen". At this point according to Step 6 I assign the root user password as well as several other user accounts.

At this point on my server the server simply reboots and displays the linux login prompt (picture included). As I havent set the root user password or any other user account password I'm unable to move forward.

Any help would be greatly appreciated.

photo.JPG

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: IPICS 4.0(1) Install

Richard,

I have an answer from the BU for you.

This is for the new MSPs and isn't documented (yet) since these will be built/installed by Cisco manufacturing.

But here are the steps:

login as root

run:  reconfigure

this will reboot the server and present you with all those screens for setting passwords, network, etc....

8 REPLIES 8
Beginner

Re: IPICS 4.0(1) Install

Richard,

I have an answer from the BU for you.

This is for the new MSPs and isn't documented (yet) since these will be built/installed by Cisco manufacturing.

But here are the steps:

login as root

run:  reconfigure

this will reboot the server and present you with all those screens for setting passwords, network, etc....

Beginner

Re: IPICS 4.0(1) Install

Hi John,

Thanks for that.

Richard.

Beginner

Re: IPICS 4.0(1) Install

root/ipics

Cisco Employee

Re: IPICS 4.0(1) Install

Hello John,

Sorry, i couldnt start a new discussion so posting it here.
I am unable to setup LMR gateway for IPICS 4.0(2). Its a 2811 router with 2 VIC3-E/M card,
attached with a loopback cable. I am unable to configure it. I am new to this technology and would like ot learn it further.
Please assist as its really urgent to get this setup  running.
 
Regards,
Jayant
Beginner

Re: IPICS 4.0(1) Install

Hi Jayant,

I have attached a guide.

Jhn

Cisco Employee

Re: IPICS 4.0(1) Install

Hey John,

Thanks for the document.It really helped.

However i am unable to get the Motorola Max 638 radio to work.

As per my understanding, a cable from Radio would go to my 2811 router on VIC3-2E/M card and when i shall press the button on handset, a light ( either red or green) should come up on the card. But its not coming up. Am i missing something here?Are there any debugs to test it?

Please suggest.

Regards,

Jayant

Beginner

Re: IPICS 4.0(1) Install

Jayant,

Could you send me your router config then we can go from there. Did you also gaet a compatible cable for the radio to the E&M port? You can check with networkedradio.com for a cable.
http://networkedradio.com

Beginner

Re: IPICS 4.0(1) Install

hello Mr. John,

your provided website is really heplful. thanks !