cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1547
Views
5
Helpful
7
Replies
Highlighted
Beginner

Bandwidth reduce obviously after Cisco2900 router.

Dear support:

   I met one problem is that we have one fiber internet connection with 100MB bandwidth, use sppedtest of http://www.speedtest.net with one PC connect directly it show download and upload speed is almost 100MB, but when connect one Cisco 2900 router and conect same PC to this router and use speedtest to test, download and upload speed always only about 20MB to 30MB, no speed limit setting in the router, does anyone can help?

Thanks!

Tony                  

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

Bandwidth reduce obviously after Cisco2900 router.

I'm with Joseph.  2900 router for 100 Mbps?

It sure won't work.

You'd probably need a 3925 minimum.  If you plan to upgrade your WAN in the future, you'll need to specify up to how much and at what timeline.

View solution in original post

7 REPLIES 7
Highlighted
Hall of Fame Master

Bandwidth reduce obviously after Cisco2900 router.

No config shown = no help possible.

Highlighted
Beginner

Bandwidth reduce obviously after Cisco2900 router.

Sorry, here is configure file:


sh run
Building configuration...

Current configuration : 6386 bytes
!
! Last configuration change at 03:20:32 UTC Fri Jun 21 2013
! NVRAM config last updated at 03:20:34 UTC Fri Jun 21 2013
! NVRAM config last updated at 03:20:34 UTC Fri Jun 21 2013
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R01
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 4 Urt4kRKVKHssvQlUuqPFszddfgfUPsFyaJJoqXaSlFPwZWc
enable password 7 067568670D22481F5B4A5156
!
no aaa new-model
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
!
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
!
password encryption aes
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2423601452
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2423601452
revocation-check none
rsakeypair TP-self-signed-2423601452
!
!
crypto pki certificate chain TP-self-signed-2423601452
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32343233 36303134 3532301E 170D3132 30393232 31383539
  34315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34323336
  30313435 3230819F 300D0609 2A864886 F7021201 01050003 818D0030 81890281
  8100C49E 569D5F96 46F92886 9EF035EE B1837506 5D10E0DE 536E4D88 681473C4
  D858AE68 B2FF9056 5D281518 B2D13D72 6DEE835D 32EC4E54 157FDB58 9410FCFE
  1135021A 39990066 9BE08A33 998844E5 BCCF8155 CC2FBA09 634114A6 E32DC2EB
  41510D0B 335A4319 F0C24F10 447F884C 9D74244B 46A7F4C2 D98A1F5D D4489D23
  745D0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14827F71 D982C324 83A2A314 8ADB17BE 1404E512 B2301D06
  03551D0E 04160414 827F71D9 82C32483 A2A3148A DB17BE14 04E512B2 300D0609
  2A864886 F70D0101 05050003 818100BB 300C708C B9DFB5BC 33E3665E 1A9A682D
  2CECF7A0 786D549D 7BE8D3F0 2B83AF5B 7D0AC5FE 564DE550 C0232ED2 128DAE01
  5EDF0193 55C0FBD3 D4FEE046 43CDDF90 95C057E8 B929786C 12103642 5A32D7DC
  4EF97F1B A92D3D2C EF423CAD 2440E94D 10D12E93 9A79A795 2FCD3BAB 47424A7B
  E747A2CF 57AD8DCD 01736A0F 15B19D
        quit
license udi pid CISCO2911/K9 sn FGL163814AW
!
!        
username admin privilege 15 password 7 063665656464652F325F59590B0156
!        
redundancy
!        
!

!               
interface Embedded-Service-Engine0/0
no ip address
shutdown
!        
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
ip address xxx.xxx.xxx.xx 255.255.255.248
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!        
interface GigabitEthernet0/1
ip address 10.115.132.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 10.115.136.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!        
ip default-gateway xxx.xxx.xxx.xx
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 10 interface GigabitEthernet0/0 overload
ip nat inside source static tcp 10.115.132.1 23 xxx.xxx.xxx.xx 23 extendable
ip nat inside source static tcp 172.28.76.14 20 xxx.xxx.xxx.xx 20 extendable
ip nat inside source static tcp 172.28.76.14 21 xxx.xxx.xxx.xx 21 extendable
ip nat inside source static tcp 172.28.76.4 21 xxx.xxx.xxx.xx 1723 extendable
ip nat inside source static 10.115.132.2 xxx.xxx.xxx.xx
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xx
ip route 10.115.132.0 255.255.255.0 xxx.xxx.xxx.xx
ip route 10.115.133.0 255.255.255.0 10.115.132.2
ip route 10.115.134.0 255.255.255.0 10.115.132.2
ip route 172.28.76.0 255.255.254.0 10.115.132.2
!
ip access-list standard login
permit 172.28.76.0 0.0.0.255
permit 172.28.77.0 0.0.0.255
permit 192.168.10.0 0.0.0.255
!        
access-list 10 permit 10.115.132.0 0.0.0.255
access-list 10 permit 10.115.136.0 0.0.0.255
access-list 10 permit 10.115.134.0 0.0.0.255
!        
!
!        
!
!        
!
control-plane
!
!        

!        
line con 0
password 7 110F1853d4545091247585847
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15
password 7 110F18dd09143435247585847
login
transport input telnet
line vty 5 15
privilege level 15
password 7 110F1d804545491247585847
login   
transport input telnet
!        
scheduler allocate 20000 1000
end      

Highlighted
Hall of Fame Master

Bandwidth reduce obviously after Cisco2900 router.

remove virtual-reassembly., update IOS and check again.

Highlighted
Engager

Re: Bandwidth reduce obviously after Cisco2900 router.

Hi,

Could you try hardcoding speed/duplex on you 2900? Fiber ONT box is usually 100/Full.

int g0/0
speed 100
duplex full

Sent from Cisco Technical Support iPad App

Highlighted
VIP Expert

Re: Bandwidth reduce obviously after Cisco2900 router.

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

What model 2900?  What Paolo suggests will likely help, but your 2900 might be undersized too.

Cisco recommends a 2901 for up to 25 Mbps, a 2911 for up to 35 Mbps, a 2921 for up to 50 Mbps and a 2951 for up to 75 Mbps.  Their recommendations are conservative, but if yours is a 2901 it might struggle with 100 Mbps.

Something you might look at is your 2900's CPU history when your router bandwidth performance is at its peek.

Highlighted
Hall of Fame Community Legend

Bandwidth reduce obviously after Cisco2900 router.

I'm with Joseph.  2900 router for 100 Mbps?

It sure won't work.

You'd probably need a 3925 minimum.  If you plan to upgrade your WAN in the future, you'll need to specify up to how much and at what timeline.

View solution in original post

Highlighted
Beginner

Bandwidth reduce obviously after Cisco2900 router.

Thanks!