08-09-2012 04:05 PM - edited 03-04-2019 05:14 PM
All, we have a cisco ISR 2921 router. We want to connect century link dsl via PPPoe on Gigabit int 0/0. G 0/1 is configured for a switch LAN. I think I may have missed a configuration on the router as It is not passing traffic. Do I have to configure anything so that it passes traffic to G 0/1 from G 0/0? I will appreciate any help. Below is the running config
cts#show run
Building configuration...
Current configuration : 5868 bytes
!
! Last configuration change at 22:49:20 UTC Thu Aug 9 2012 by cts
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cts
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 4 KB2MKEYco968ROeeGxCcnHMTy7hnth66TkYd8y863eo
!
no aaa new-model
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
no ip mfib
ip dhcp excluded-address 192.168.9.1
ip dhcp excluded-address 192.168.9.10
!
ip dhcp pool net-pool
network 192.168.9.0 255.255.255.0
default-router 192.168.9.253
dns-server 205.171.2.65
!
!
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group 1
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2237670851
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2237670851
revocation-check none
rsakeypair TP-self-signed-2237670851
cense udi pid CISCO2921/K9 sn FGL1620105M
!
!
username cts privilege 15 secret 4 FSdPUzdNhPsmsoWy1av0ajAiJ9HFqwVJ5JqhnviI97w
!
redundancy
!
!
!
!
!
!
!
!
!
!
bba-group pppoe global
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ADSL WAN Interface
ip address 63.224.36.214 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable group global
no cdp enable
!
interface GigabitEthernet0/1
ip address 192.168.9.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer1
description ADSL WAN Dialer
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ctstechnicalserv
ppp chap password 0 GK8g9Da3
ppp pap sent-username ctstechnicalserv password 0 GK8g9Da3
no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane cense udi pid CISCO2921/K9 sn FGL1620105M
!
!
username cts privilege 15 secret 4 FSdPUzdNhPsmsoWy1av0ajAiJ9HFqwVJ5JqhnviI97w
!
redundancy
!
!
!
!
!
!
!
!
!
!
bba-group pppoe global
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ADSL WAN Interface
ip address 63.224.36.214 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable group global
no cdp enable
!
interface GigabitEthernet0/1
ip address 192.168.9.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer1
description ADSL WAN Dialer
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ctstechnicalserv
ppp chap password 0 GK8g9Da3
ppp pap sent-username ctstechnicalserv password 0 GK8g9Da3
no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
08-10-2012 10:29 AM
no bba-group pppoe global
int g0/0
no ip address
no pppoe enable group global
pppoe-client dial.pool-number 1
int g0/1
ip nat inside
ip tcp mss-adjust 1452
And then finish up NAT configuration and ACL.
08-13-2012 10:24 AM
Paolo, Thank you for the response. I added the following
int g0/0
pppoe-client dial pool-number 1
int g0/1
ip nat inside
ip tcp mss-adjust 1452
I also added ACL.
Are you certain about the " No pppoe enable group global" ? The reason why I am asking is because when I do sho ip in brief command the dialer 1 picks up the IP address from century link. If issue that command then that dissappear.
is this Necessary ? ip nat inside source list 50 interface GigabitEthernet0/0 overload
Im still not able to get to the internet from g 0/1. The host is plugged into to a switch and the host LAN is 192.168.9.2 which is getting a dhcp ip from Router.
Right now this is my config
Last configuration change at 16:51:48 UTC Mon Aug 13 2012 by cts
! NVRAM config last updated at 16:38:57 UTC Mon Aug 13 2012 by cts
! NVRAM config last updated at 16:38:57 UTC Mon Aug 13 2012 by cts
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cts
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 4 KB2MKEYco968ROeeGxCcnHMTy7hnth66TkYd8y863eo
!
no aaa new-model
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
no ip mfib
ip dhcp excluded-address 192.168.9.10
!
ip dhcp pool net-pool
network 192.168.9.0 255.255.255.0
default-router 192.168.9.253
!
!
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group 1
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2237670851
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2237670851
revocation-check none
rsakeypair TP-self-signed-2237670851
!
!
crypto pki certificate chain TP-self-signed-2237670851
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32323337 36373038 3531301E 170D3132 30353134 31373438
33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 32333736
37303835 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100E320 1DC4AC90 080058C1 08DA93E6 09A7B0FF D8D706F4 68C54F01 B030077A
97896835 6CCA359A D1DB90A4 176F5D97 31129690 947751AE 8FA1BDC1 D2AC683B
F6FA54D4 13B4DDC4 286BFD6C ABF5F147 4646A9A5 8F75D03B 46E92925 BB943EF3
CBB3FDC5 38BE1517 07851CCE C9AE596D A58EA082 33EC0FCD A2EB253A 9312A7D6
CABF0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 1454702D 174F7FBB E501B514 C48A500C ECCF0160 F0301D06
03551D0E 04160414 54702D17 4F7FBBE5 01B514C4 8A500CEC CF0160F0 300D0609
2A864886 F70D0101 05050003 81810060 1D2DFD78 41F1C3FF BFD5B193 4B9CCA3F
014DC751 36763A64 6C4A8C77 FB08E80A AAEB8984 8E117B2D D606F0DA 67D668E6
D16A1436 92B2B4DE 7869E391 6C126E38 A272E1E2 28433220 54473A6A 1B2B38D6
7E615EFF 0BC8CF41 74F35DFD 272DAC25 A3321B18 CC7ACD18 72D87F07 230E5FC8
E42D5282 4D600A6B CE68F610 C24197
quit
license udi pid CISCO2921/K9 sn FGL1620105M
!
!
username cts privilege 15 secret 4 FSdPUzdNhPsmsoWy1av0ajAiJ9HFqwVJ5JqhnviI97w
!
redundancy
!
!
!
!
!
!
!
!
!
!
bba-group pppoe global
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ADSL WAN Interface
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface GigabitEthernet0/1
ip address 192.168.9.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer1
description ADSL WAN Dialer
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ctstechnicalserv
ppp chap password 0 GK8g9Da3
ppp pap sent-username ctstechnicalserv password 0 GK8g9Da3
no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 50 interface GigabitEthernet0/0 overload
!
access-list 50 permit any
access-list 50 permit 192.168.9.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane Last configuration change at 16:51:48 UTC Mon Aug 13 2012 by cts
! NVRAM config last updated at 16:38:57 UTC Mon Aug 13 2012 by cts
! NVRAM config last updated at 16:38:57 UTC Mon Aug 13 2012 by cts
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cts
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 4 KB2MKEYco968ROeeGxCcnHMTy7hnth66TkYd8y863eo
!
no aaa new-model
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
no ip mfib
ip dhcp excluded-address 192.168.9.10
!
ip dhcp pool net-pool
network 192.168.9.0 255.255.255.0
default-router 192.168.9.253
!
!
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group 1
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2237670851
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2237670851
revocation-check none
rsakeypair TP-self-signed-2237670851
!
!
crypto pki certificate chain TP-self-signed-2237670851
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32323337 36373038 3531301E 170D3132 30353134 31373438
33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 32333736
37303835 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100E320 1DC4AC90 080058C1 08DA93E6 09A7B0FF D8D706F4 68C54F01 B030077A
97896835 6CCA359A D1DB90A4 176F5D97 31129690 947751AE 8FA1BDC1 D2AC683B
F6FA54D4 13B4DDC4 286BFD6C ABF5F147 4646A9A5 8F75D03B 46E92925 BB943EF3
CBB3FDC5 38BE1517 07851CCE C9AE596D A58EA082 33EC0FCD A2EB253A 9312A7D6
CABF0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 1454702D 174F7FBB E501B514 C48A500C ECCF0160 F0301D06
03551D0E 04160414 54702D17 4F7FBBE5 01B514C4 8A500CEC CF0160F0 300D0609
2A864886 F70D0101 05050003 81810060 1D2DFD78 41F1C3FF BFD5B193 4B9CCA3F
014DC751 36763A64 6C4A8C77 FB08E80A AAEB8984 8E117B2D D606F0DA 67D668E6
D16A1436 92B2B4DE 7869E391 6C126E38 A272E1E2 28433220 54473A6A 1B2B38D6
7E615EFF 0BC8CF41 74F35DFD 272DAC25 A3321B18 CC7ACD18 72D87F07 230E5FC8
E42D5282 4D600A6B CE68F610 C24197
quit
license udi pid CISCO2921/K9 sn FGL1620105M
!
!
username cts privilege 15 secret 4 FSdPUzdNhPsmsoWy1av0ajAiJ9HFqwVJ5JqhnviI97w
!
redundancy
!
!
!
!
!
!
!
!
!
!
bba-group pppoe global
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ADSL WAN Interface
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface GigabitEthernet0/1
ip address 192.168.9.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer1
description ADSL WAN Dialer
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ctstechnicalserv
ppp chap password 0 GK8g9Da3
ppp pap sent-username ctstechnicalserv password 0 GK8g9Da3
no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 50 interface GigabitEthernet0/0 overload
!
access-list 50 permit any
access-list 50 permit 192.168.9.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
08-13-2012 10:57 AM
Yes, I'm certain of what I say. You need:
no vpdn enable
no vpdn-group 1
no bba-group pppoe global
int g0/0
no pppoe enable group global
int dialer1
mtu 1492
ppp ipcp default route
ppp ipcp dns request
The if still troublce post "debug ppp neg" and "debug ppp auth" taken with "term mon".
08-13-2012 12:42 PM
Thanks again Paolo, I found this link and this is what I have basically configured. It looks like you helped the guy also. Is this not correct?
https://supportforums.cisco.com/thread/184783
I can connect to it via pc directly to the century link dsl modem creating a ppp client. when I run show ip route I get the following.
gateway of last resort is 63.231.10.252 to network 0.0.0.0
S* 0.0.0.0/0 [1/0] via 63.231.10.252
is directly connected, Dialer1
63.0.0.0/32 is subnetted, 2 subnets
C 63.224.36.214 is directly connected, Dialer1
C 63.231.10.252 is directly connected, Dialer1
192.168.9.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.9.0/24 is directly connected, GigabitEthernet0/1
L 192.168.9.1/32 is directly connected, GigabitEthernet0/1
I can ping google.com from the router so I know it is talking to the outside world. my config is
bba-group pppoe global
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ADSL WAN Interface
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface GigabitEthernet0/1
ip address 192.168.9.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
!
interface Dialer1
description ADSL WAN Dialer
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip flow ingress
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ctstechnicalserv
ppp chap password 0 GK8g9Da3
ppp pap sent-username ctstechnicalserv password 0 GK8g9Da3
ppp ipcp route default
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 50 permit any
access-list 50 permit 192.168.9.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
banner exec ^Cbba-group pppoe global
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ADSL WAN Interface
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface GigabitEthernet0/1
ip address 192.168.9.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
!
interface Dialer1
description ADSL WAN Dialer
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip flow ingress
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ctstechnicalserv
ppp chap password 0 GK8g9Da3
ppp pap sent-username ctstechnicalserv password 0 GK8g9Da3
ppp ipcp route default
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 50 permit any
access-list 50 permit 192.168.9.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
banner exec ^C
08-13-2012 02:48 PM
I am getting the following. Ill appreciate any help.
ug 13 21:41:45.451: % Multiple self signed certificates in config
certificate for trust point TP-self-signed-2237670851 ignored
Aug 13 21:41:45.487: Vi2 PPP DISC: Authentication configuration changed
Aug 13 21:41:45.487: PPP: NET STOP send to AAA.
Aug 13 21:41:45.499: Vi2 IPCP: Event[DOWN] State[Open to Starting]
Aug 13 21:41:45.499: Vi2 IPCP: Event[CLOSE] State[Starting to Initial]
Aug 13 21:41:45.499: Vi2 LCP: Event[DOWN] State[Open to Starting]
Aug 13 21:41:45.499: Vi2 PPP: Phase is DOWN
Aug 13 21:41:45.499: Di1 Deleted neighbor route from AVL tree: topoid 0, address 63.231.10.252
Aug 13 21:41:45.499: Di1 IPCP: Remove route to 63.231.10.252
Aug 13 21:41:45.499: Di1 IPCP: Remove default route thru 63.231.10.252
Aug 13 21:41:45.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
Aug 13 21:41:45.503: PPP: Alloc Context [2ABDBC08]
Aug 13 21:41:45.503: ppp2 PPP: Phase is ESTABLISHING
Aug 13 21:41:45.503: ppp2 PPP: Using AAA Unique Id = 13
Aug 13 21:41:45.503: Vi2 PPP: Authorization required
Aug 13 21:41:45.503: Vi2 PPP: Using dialer call direction
Aug 13 21:41:45.503: Vi2 PPP: Treating connection as a callout
Aug 13 21:41:45.503: Vi2 PPP: Session handle[E1000003] Session id[2]
Aug 13 21:41:45.503: Vi2 LCP: Event[OPEN] State[Initial to Starting]
Aug 13 21:41:45.503: Vi2 PPP: No remote authentication for call-out
Aug 13 21:41:45.503: Vi2 LCP: O CONFREQ [Starting] id 1 len 10
Aug 13 21:41:45.503: Vi2 LCP: MagicNumber 0x940C5C3C (0x0506940C5C3C)
Aug 13 21:41:45.503: Vi2 LCP: Event[UP] State[Starting to REQsent]
Aug 13 21:41:45.551: Vi2 LCP: I CONFREQ [REQsent] id 1 len 18
Aug 13 21:41:45.551: Vi2 LCP: MRU 1492 (0x010405D4)
Aug 13 21:41:45.551: Vi2 LCP: AuthProto PAP (0x0304C023)
Aug 13 21:41:45.551: Vi2 LCP: MagicNumber 0x4B0CFADC (0x05064B0CFADC)
Aug 13 21:41:45.551: Vi2 LCP: O CONFNAK [REQsent] id 1 len 8
Aug 13 21:41:45.551: Vi2 LCP: MRU 1500 (0x010405DC)
Aug 13 21:41:45.551: Vi2 LCP: Event[Receive ConfReq-] State[REQsent to REQsent]
Aug 13 21:41:45.587: Vi2 LCP: I CONFREQ [REQsent] id 2 len 18
Aug 13 21:41:45.587: Vi2 LCP: MRU 1500 (0x010405DC)
Aug 13 21:41:45.587: Vi2 LCP: AuthProto PAP (0x0304C023)
Aug 13 21:41:45.587: Vi2 LCP: MagicNumber 0x4B0CFADC (0x05064B0CFADC)
Aug 13 21:41:45.587: Vi2 LCP: O CONFACK [REQsent] id 2 len 18
Aug 13 21:41:45.587: Vi2 LCP: MRU 1500 (0x010405DC)
Aug 13 21:41:45.587: Vi2 LCP: AuthProto PAP (0x0304C023)
Aug 13 21:41:45.587: Vi2 LCP: MagicNumber 0x4B0CFADC (0x05064B0CFADC)
Aug 13 21:41:45.587: Vi2 LCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
Aug 13 21:41:47.503: Vi2 LCP: O CONFREQ [ACKsent] id 2 len 10
Aug 13 21:41:47.503: Vi2 LCP: MagicNumber 0x940C5C3C (0x0506940C5C3C)
Aug 13 21:41:47.503: Vi2 LCP: Event[Timeout+] State[ACKsent to ACKsent]
Aug 13 21:41:47.539: Vi2 LCP: I CONFACK [ACKsent] id 2 len 10
Aug 13 21:41:47.539: Vi2 LCP: MagicNumber 0x940C5C3C (0x0506940C5C3C)
Aug 13 21:41:47.539: Vi2 LCP: Event[Receive ConfAck] State[ACKsent to Open]
Aug 13 21:41:47.567: Vi2 PPP: No authorization without authentication
Aug 13 21:41:47.567: Vi2 PPP: Phase is AUTHENTICATING, by the peer
Aug 13 21:41:47.567: Vi2 PAP: Using hostname from interface PAP
Aug 13 21:41:47.567: Vi2 PAP: Using password from interface PAP
Aug 13 21:41:47.567: Vi2 PAP: O AUTH-REQ id 1 len 30 from "ctstechnicalserv"
Aug 13 21:41:47.567: Vi2 LCP: State is Open
Aug 13 21:41:47.659: Vi2 PAP: I AUTH-ACK id 1 len 5
Aug 13 21:41:47.659: Vi2 PPP: Phase is FORWARDING, Attempting Forward
Aug 13 21:41:47.659: Vi2 PPP: Queue IPCP code[1] id[1]
Aug 13 21:41:47.659: Vi2 PPP: Phase is ESTABLISHING, Finish LCP
Aug 13 21:41:47.659: Vi2 PPP: Phase is UP
Aug 13 21:41:47.659: Vi2 IPCP: Protocol configured, start CP. state[Initial]
Aug 13 21:41:47.659: Vi2 IPCP: Event[OPEN] State[Initial to Starting]
Aug 13 21:41:47.659: Vi2 IPCP: O CONFREQ [Starting] id 1 len 10
Aug 13 21:41:47.659: Vi2 IPCP: Address 0.0.0.0 (0x030600000000)
Aug 13 21:41:47.659: Vi2 IPCP: Event[UP] State[Starting to REQsent]
Aug 13 21:41:47.659: Vi2 PPP: Process pending ncp packets
Aug 13 21:41:47.659: Vi2 IPCP: Redirect packet to Vi2
Aug 13 21:41:47.659: Vi2 IPCP: I CONFREQ [REQsent] id 1 len 10
Aug 13 21:41:47.659: Vi2 IPCP: Address 63.231.10.252 (0x03063FE70AFC)
Aug 13 21:41:47.659: Vi2 IPCP: Accept the peer address 63.231.10.252
Aug 13 21:41:47.659: Vi2 IPCP: O CONFACK [REQsent] id 1 len 10
Aug 13 21:41:47.659: Vi2 IPCP: Address 63.231.10.252 (0x03063FE70AFC)
Aug 13 21:41:47.659: Vi2 IPCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
Aug 13 21:41:47.663: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up
Aug 13 21:41:47.695: Vi2 IPCP: I CONFNAK [ACKsent] id 1 len 10
Aug 13 21:41:47.695: Vi2 IPCP: Address 63.224.36.214 (0x03063FE024D6)
Aug 13 21:41:47.695: Vi2 IPCP: O CONFREQ [ACKsent] id 2 len 10
Aug 13 21:41:47.695: Vi2 IPCP: Address 63.224.36.214 (0x03063FE024D6)
Aug 13 21:41:47.695: Vi2 IPCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
Aug 13 21:41:47.731: Vi2 IPCP: I CONFACK [ACKsent] id 2 len 10
Aug 13 21:41:47.731: Vi2 IPCP: Address 63.224.36.214 (0x03063FE024D6)
Aug 13 21:41:47.731: Vi2 IPCP: Event[Receive ConfAck] State[ACKsent to Open]
Aug 13 21:41:47.759: Vi2 IPCP: State is Open
Aug 13 21:41:47.759: Di1 IPCP: Install negotiated IP interface address 63.224.36.214
Aug 13 21:41:47.759: Di1 IPCP: Install default route thru 63.231.10.252
Aug 13 21:41:47.759: Di1 Added to neighbor route AVL tree: topoid 0, address 63.231.10.252
Aug 13 21:41:47.759: Di1 IPCP: Install route to 63.231.10.252
08-13-2012 03:21 PM
Aug 13 21:41:47.759: Di1 IPCP: Install negotiated IP interface address 63.224.36.214
You should be up and running, complete the commands listed above.
08-15-2012 02:12 AM
Hi Joe,
So according to Paolo and even you yourself, you have achieved basic IP connectivity but your internal network still does not have internet access. Can you post the complete currenet configuration please?
Best regards,
Peter
08-15-2012 06:48 AM
Hi Joseph,
Could you add these commands and try again?
int d1
ip nat outside
ip nat inside source list 50 interface dialer1 overload
Sent from Cisco Technical Support iPhone App
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide