cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
509
Views
10
Helpful
4
Replies
Beginner

How to connect Meraki 100 to Cisco 9300

I am re-iping the exiting network from 10.35.X.X to 10.21.X.X.

This is not my decision of re-iping . This decision was taken before I join the company.

The actual network is like that.

We have the ISP cable from the demark goes to a 3650 which is stacked to another 3650 and these 3650 are connected to 2 Meraki MX84 one is HA.

There are couple of vlans on 3650 with DHCP and exceptions/ Everything is working fine with 10.35.X.X.

Now before I start doing the re-iping I have been given a new Meraki MX100 and a new Cisco Switch 9300 and a new ISP connection.

I have tried to understand the configurations by looking at the actual configurations of the 3650 and MX 84 .

My questions are as follows:

(1)Just looking at the cable I can see that my ISP cable is connected to port 1 on my 3650 and the configurations on that port are.

description INTERNET

 switchport access vlan 24

 switchport mode access

 no cdp enable

 spanning-tree portfast

 

I tried to do the same on the Cisco 9300.Configured same vlans and name but different Ip address and different exceptions but could not get it working.

When I connect a laptop to the switch 9300 , I am getting a new ip address of 10.21.X.X but cannot go to internet.

So my first question is should the ISP line go to the switch or to the Meraki port where it is written Internet.

I want to have the Switch 9300 connected to the Meraki and the ISP connected to the Meraki or Switch (I am not sure how it should be) but want to make sure that I have internet on ports on the Switch and I can connect a cisco VOIP phone to have it registered.

 

Thanks in advance

Tazio

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Advisor

Re: How to connect Meraki 100 to Cisco 9300

we are not sure how your network topology

 

if the internet connection terminated to internet router, that internet router connected to 9300

 

internet modem---9300----MX100 is the right way doing.

 

10.21.X.X  - to go this IP address to internet you need to NAT in internet router ?

 

post router and switch configuration of your exiting one so we can suggest for the migration to 9300 and re-ip.

 

BB
*** Rate All Helpful Responses ***
Highlighted
VIP Advisor

Re: How to connect Meraki 100 to Cisco 9300

Hello

I would assume the reason why you have the 3650 in between the MX's is that you only have one ISP connected to (vlan 24 port gig1/0/1- as such I would have expected both the MX's also vlan 24, I do see two other ports gig1/0/-2 -3 in vlan 24 so are these being used for the HA resiliency?

However those ports (gig1/0/-2 -3) have descriptions as ALLSTREAM, can you tell us what this is or is it just a ghost entry.


Port gig1/0/11 is in vlan 10 (10.21.64.0/21) which looks like its the meraki inside lan facing port on the same broadcast network as various other devices including a WLC, is this is separate WLC or a  meraki wireless appliance?

You mention


@Tazio4436 wrote:

I am re-iping the exiting network from 10.35.X.X to 10.21.X.X.


I don't see any reference to the 10.31.x.x subnet so where does this L3 subnet reside  and also what 10.21.x.x. subnet are you wanting to change this addressing to again I am assume this would be 10.21.64.0/21 (vlan 10) or it is 10.21.0.0/21 (vlan2)

 

Lasty


@Tazio4436 wrote:

How to connect Meraki 100 to Cisco 9300



Where does the 9300 come into play with this design, are you wanting to migrate from the 3650 stack to the 9300



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
4 REPLIES 4
VIP Advisor

Re: How to connect Meraki 100 to Cisco 9300

we are not sure how your network topology

 

if the internet connection terminated to internet router, that internet router connected to 9300

 

internet modem---9300----MX100 is the right way doing.

 

10.21.X.X  - to go this IP address to internet you need to NAT in internet router ?

 

post router and switch configuration of your exiting one so we can suggest for the migration to 9300 and re-ip.

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: How to connect Meraki 100 to Cisco 9300

version 16.8
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no platform punt-keepalive disable-kernel-core
!
hostname TESTCORE565
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
!
no aaa new-model
clock timezone EST -5 0
clock summer-time DST recurring
switch 1 provision c9300-24t
!
!
!
!
ip routing
!
!
!
!
!
ip name-server 8.8.8.8
ip domain name XXXXXX.com
no ip dhcp conflict logging
ip dhcp excluded-address 10.21.53.65 10.21.55.254
ip dhcp excluded-address 10.21.69.65 10.21.71.254
ip dhcp excluded-address 10.21.80.0 10.21.84.119
ip dhcp excluded-address 10.21.112.0 10.21.116.119
ip dhcp excluded-address 10.21.64.1 10.21.68.119
ip dhcp excluded-address 10.21.0.0 10.21.4.119
ip dhcp excluded-address 10.21.5.65 10.21.7.254
ip dhcp excluded-address 10.21.16.0 10.21.20.119
ip dhcp excluded-address 10.21.21.65 10.21.23.254
ip dhcp excluded-address 10.21.32.0 10.21.36.119
ip dhcp excluded-address 10.21.37.65 10.21.39.254
ip dhcp excluded-address 10.21.48.0 10.21.52.119
ip dhcp excluded-address 10.21.64.0 10.21.68.119
ip dhcp excluded-address 10.21.85.65 10.21.87.254
ip dhcp excluded-address 10.21.96.0 10.21.100.119
ip dhcp excluded-address 10.21.101.65 10.21.103.254
ip dhcp excluded-address 10.21.117.65 10.21.119.254
ip dhcp excluded-address 10.21.128.0 10.21.132.119
ip dhcp excluded-address 10.21.133.65 10.21.135.254
ip dhcp excluded-address 10.21.144.0 10.21.148.119
ip dhcp excluded-address 10.21.149.65 10.21.151.254
ip dhcp excluded-address 10.21.160.0 10.21.164.119
ip dhcp excluded-address 10.21.165.65 10.21.167.254
!
ip dhcp pool DATA
network 10.21.64.0 255.255.248.0
default-router 10.21.64.1
dns-server 192.168.1.1 192.168.1.2
lease 7
!
ip dhcp pool IT
network 10.21.0.0 255.255.248.0
default-router 10.21.0.1
dns-server 192.168.1.1 192.168.1.2
!
ip dhcp pool VM Services
network 10.21.16.0 255.255.248.0
default-router 10.21.16.1
dns-server 192.168.1.1 192.168.1.2
!
ip dhcp pool CLUSTER
network 10.21.32.0 255.255.248.0
default-router 10.21.32.1
dns-server 192.168.1.1 192.168.1.2
!
ip dhcp pool MANAGEMENT
network 10.21.48.0 255.255.248.0
default-router 10.21.248.1
dns-server 192.168.1.1 192.168.1.2
!
ip dhcp pool VOICE
network 10.21.80.0 255.255.252.0
default-router 10.21.80.1
dns-server 192.168.1.1 192.168.1.2
!
ip dhcp pool ENGINEERING
network 10.21.96.0 255.255.252.0
default-router 10.21.96.1
dns-server 192.168.1.1 192.168.1.2
!
ip dhcp pool WIRELESS
network 10.21.112.0 255.255.248.0
default-router 10.21.112.1
dns-server 8.8.8.8 4.2.2.2
!
ip dhcp pool GUEST
network 10.21.128.0 255.255.248.0
default-router 10.21.128.1
dns-server 8.8.8.8 4.2.2.2
!
ip dhcp pool AUX
network 10.21.144.0 255.255.252.0
default-router 10.21.144.1
dns-server 192.168.1.1 192.168.1.2
!
!
!
!
!
!
!
!
!
!
cpp system-default
!
table-map AutoQos-4.0-Trust-Cos-Table
default copy
!
!
crypto pki trustpoint TP-self-signed-1721372997
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1721372997
revocation-check none
rsakeypair TP-self-signed-1721372997
!
!
crypto pki certificate chain TP-self-signed-1721372997
certificate self-signed 01
30820330 30820218 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31373231 33373239 3937301E 170D3139 30353231 31383330
31345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37323133
37323939 37308201 22300D06 092A8648 86F70D01 01010500 0382010F 00308201
0A028201 0100B7EF 545CBB7D F6DF0C40 8810F88F 98E728CF 479CB7E0 E79C9BA9
342FCB21 2DDB8AA7 EB65F7A9 212B4015 CA17F428 1FBD45F0 C5E6B4DB 47B0F5EA
BA20503B 368E663B D97DE107 7E0B712C 90AEE158 6D8575E1 9CC991AA 6B31CE79
7C5224DB E1CFCC24 B87C21CD A4A34170 42E1E739 B60DE27D 7FF6937C 5913C750
4BC6EE0E 038B584E 2D740ACE 4BA5E6CB CA461B6A 925EB968 2748C38C 3EBA882E
5EBC9549 88685BA8 64CF66CA 53C4711D 48C8A4FE E648F948 6A0EB574 0BA70513
40CF4131 8B5FAE60 434399F0 0B2FEB09 F4DE4BC1 254DBA79 1DE9965C 881D48B9
47A00111 F47F16F0 79BD025D 1703E20A 108757C4 1FF6FB99 801EDB6F A9BBF471
03826500 0ADB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF
301F0603 551D2304 18301680 1466F0E8 83A9AC0F 528ABB02 5966D8D1 5D50F5FF
50301D06 03551D0E 04160414 66F0E883 A9AC0F52 8ABB0259 66D8D15D 50F5FF50
300D0609 2A864886 F70D0101 05050003 82010100 02C86EEF 87EADD0B D691ED78
34F76F69 F930BA56 CF1E16CA 57E5C8C7 44664629 BFB98096 7618ACB8 2B7983FC
6428DE7C AD73A9B2 D01FF8AD 2FEF8577 155DF146 4B0FC613 843BD75F 7050539F
34972F4B 837EC0BC 71FBC66B A2CA8444 3B235A0D BC97545E 93FB199B 8D2A4200
35E7C58B EB712133 8CE095BC 3A6CC3C2 D60D3A7E 7D07E058 FDEBB9EA 2A113B34
6CEE8CE8 009899E2 D26C60DE 30086E33 6C27D55A 98A19A7D AA366B95 A152E0CB
134C887D EDB40072 FA206F67 F6D56B9F BA633DE4 57E849DB CD8DEBCB A7C1091E
276B3CBC EA9A30FE 6B5DC500 A7314673 65B6561E 9BB3AC50 6D89E986 D3A4F73D
CE803C62 41F1DBC8 18C0A20A 541E9743 7DCDA135
quit
!
!
!
diagnostic bootup level minimal
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 2,4,6,8,10,12,14,16,18,20,22 priority 0
!
!
!
redundancy
mode sso
!
!
!
!
!
!
class-map match-any AutoQos-4.0-Output-Multimedia-Conf-Queue
match dscp af41 af42 af43
match cos 4
class-map match-any system-cpp-police-topology-control
description Topology control
class-map match-any system-cpp-police-sw-forward
description Sw forwarding, SGT Cache Full, LOGGING
class-map match-any AutoQos-4.0-Output-Bulk-Data-Queue
match dscp af11 af12 af13
match cos 1
class-map match-any system-cpp-default
description DHCP snooping, show forward and rest of traffic
class-map match-any system-cpp-police-sys-data
description Learning cache ovfl, Crypto Control, Exception, EGR Exception, NFL SAMPLED DATA, Gold Pkt, RPF Failed
class-map match-any AutoQos-4.0-Output-Priority-Queue
match dscp cs4 cs5 ef
match cos 5
class-map match-any system-cpp-police-punt-webauth
description Punt Webauth
class-map match-any AutoQos-4.0-Output-Multimedia-Strm-Queue
match dscp af31 af32 af33
class-map match-any system-cpp-police-l2lvx-control
description L2 LVX control packets
class-map match-any system-cpp-police-forus
description Forus Address resolution and Forus traffic
class-map match-any system-cpp-police-multicast-end-station
description MCAST END STATION
class-map match-any system-cpp-police-multicast
description Transit Traffic and MCAST Data
class-map match-any system-cpp-police-l2-control
description L2 control
class-map match-any system-cpp-police-dot1x-auth
description DOT1X Auth
class-map match-any system-cpp-police-data
description ICMP_GEN and BROADCAST
class-map match-any system-cpp-police-control-low-priority
description ICMP redirect and general punt
class-map match-any system-cpp-police-wireless-priority1
description Wireless priority 1
class-map match-any system-cpp-police-wireless-priority2
description Wireless priority 2
class-map match-any system-cpp-police-wireless-priority3-4-5
description Wireless priority 3,4 and 5
class-map match-any non-client-nrt-class
class-map match-any system-cpp-police-routing-control
description Routing control
class-map match-any system-cpp-police-protocol-snooping
description Protocol snooping
class-map match-any AutoQos-4.0-Output-Trans-Data-Queue
match dscp af21 af22 af23
match cos 2
class-map match-any system-cpp-police-dhcp-snooping
description DHCP snooping
class-map match-any AutoQos-4.0-Output-Scavenger-Queue
match dscp cs1
class-map match-any AutoQos-4.0-Output-Control-Mgmt-Queue
match dscp cs2 cs3 cs6 cs7
match cos 3
!
policy-map AutoQos-4.0-Output-Policy
class AutoQos-4.0-Output-Priority-Queue
priority level 1 percent 30
class AutoQos-4.0-Output-Control-Mgmt-Queue
bandwidth remaining percent 10
queue-limit dscp cs2 percent 80
queue-limit dscp cs3 percent 90
queue-limit dscp cs6 percent 100
queue-limit dscp cs7 percent 100
queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Conf-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class AutoQos-4.0-Output-Trans-Data-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class AutoQos-4.0-Output-Bulk-Data-Queue
bandwidth remaining percent 4
queue-buffers ratio 10
class AutoQos-4.0-Output-Scavenger-Queue
bandwidth remaining percent 1
queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Strm-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class class-default
bandwidth remaining percent 25
queue-buffers ratio 25
policy-map AutoQos-4.0-Trust-Cos-Input-Policy
class class-default
set cos cos table AutoQos-4.0-Trust-Cos-Table
policy-map system-cpp-policy
class system-cpp-police-data
police rate 200 pps
class system-cpp-police-sys-data
class system-cpp-police-sw-forward
class system-cpp-police-multicast
class system-cpp-police-multicast-end-station
class system-cpp-police-punt-webauth
class system-cpp-police-l2-control
class system-cpp-police-routing-control
police rate 1800 pps
class system-cpp-police-control-low-priority
class system-cpp-police-l2lvx-control
class system-cpp-police-topology-control
class system-cpp-police-dot1x-auth
class system-cpp-police-protocol-snooping
class system-cpp-police-dhcp-snooping
class system-cpp-police-forus
class system-cpp-default
class system-cpp-police-wireless-priority1
class system-cpp-police-wireless-priority2
class system-cpp-police-wireless-priority3-4-5
policy-map port_child_policy
class non-client-nrt-class
bandwidth remaining ratio 10
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
speed 1000
negotiation auto
!
interface GigabitEthernet1/0/1
switchport access vlan 24
switchport mode access
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet1/0/2
description ALLSTREAM
switchport access vlan 24
switchport mode access
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet1/0/3
description ALLSTREAM
switchport access vlan 24
switchport mode access
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet1/0/4
description WIMAX
switchport access vlan 26
switchport mode access
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet1/0/5
description WIMAX
switchport access vlan 26
switchport mode access
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet1/0/6
description WIMAX
switchport access vlan 26
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/8
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/9
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/10
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/11
description Meraki FW INSIDE
switchport access vlan 10
switchport mode access
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/12
description TEMPOut of band management VLAN 22
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 10
switchport mode access
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/14
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 10
switchport mode access
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/16
description WLC 10.21.69.200 and 201
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 16
switchport mode access
!
interface GigabitEthernet1/0/18
switchport access vlan 16
switchport mode access
!
interface GigabitEthernet1/0/19
switchport access vlan 16
switchport mode access
!
interface GigabitEthernet1/0/20
switchport access vlan 16
switchport mode access
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/5
!
interface TenGigabitEthernet1/1/6
!
interface TenGigabitEthernet1/1/7
!
interface TenGigabitEthernet1/1/8
!
interface FortyGigabitEthernet1/1/1
!
interface FortyGigabitEthernet1/1/2
!
interface TwentyFiveGigE1/1/1
!
interface TwentyFiveGigE1/1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
description IT
ip address 10.21.0.1 255.255.248.0
!
interface Vlan4
description VM
ip address 10.21.16.1 255.255.248.0
!
interface Vlan6
description CLUS
ip address 10.21.32.1 255.255.248.0
!
interface Vlan8
description MGMT
ip address 10.21.48.1 255.255.248.0
!
interface Vlan10
description DATA
ip address 10.21.64.1 255.255.248.0
!
interface Vlan12
description VOIP
ip address 10.21.80.1 255.255.248.0
!
interface Vlan14
description ENGI
ip address 10.21.96.1 255.255.248.0
!
interface Vlan16
description WIRELESS
ip address 10.21.112.1 255.255.248.0
!
interface Vlan18
description GUEST
ip address 10.21.128.1 255.255.248.0
ip access-group GUEST_IN in
!
interface Vlan20
description AUXI
ip address 10.21.144.1 255.255.248.0
!
interface Vlan22
description SECURED
ip address 10.21.160.1 255.255.248.0
!
interface Vlan24
no ip address
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip route 0.0.0.0 0.0.0.0 10.21.0.2
!
ip ssh version 2
!
!
ip access-list extended AutoQos-4.0-wlan-Acl-Bulk-Data
permit tcp any any eq 22
permit tcp any any eq 465
permit tcp any any eq 143
permit tcp any any eq 993
permit tcp any any eq 995
permit tcp any any eq 1914
permit tcp any any eq ftp
permit tcp any any eq ftp-data
permit tcp any any eq smtp
permit tcp any any eq pop3
ip access-list extended AutoQos-4.0-wlan-Acl-MultiEnhanced-Conf
permit udp any any range 16384 32767
permit tcp any any range 50000 59999
ip access-list extended AutoQos-4.0-wlan-Acl-Scavanger
permit tcp any any range 2300 2400
permit udp any any range 2300 2400
permit tcp any any range 6881 6999
permit tcp any any range 28800 29100
permit tcp any any eq 1214
permit udp any any eq 1214
permit tcp any any eq 3689
permit udp any any eq 3689
permit tcp any any eq 11999
ip access-list extended AutoQos-4.0-wlan-Acl-Signaling
permit tcp any any range 2000 2002
permit tcp any any range 5060 5061
permit udp any any range 5060 5061
ip access-list extended AutoQos-4.0-wlan-Acl-Transactional-Data
permit tcp any any eq 443
permit tcp any any eq 1521
permit udp any any eq 1521
permit tcp any any eq 1526
permit udp any any eq 1526
permit tcp any any eq 1575
permit udp any any eq 1575
permit tcp any any eq 1630
permit udp any any eq 1630
permit tcp any any eq 1527
permit tcp any any eq 6200
permit tcp any any eq 3389
permit tcp any any eq 5985
permit tcp any any eq 8080
ip access-list extended GUEST_IN
permit udp any any eq bootpc
permit udp any any eq bootps
permit icmp any any
deny ip any 10.0.0.0 0.255.255.255
permit ip any any
!
!
!
control-plane
service-policy input system-cpp-policy
!
!
line con 0
session-timeout 15
privilege level 15
login local
stopbits 1
line vty 0 4
session-timeout 15
privilege level 15
login local
transport input ssh
line vty 5 15
session-timeout 15
privilege level 15
login local
transport input ssh
!
ntp server 10.21.0.200
!
mac address-table notification mac-move
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
end

TESTCORE565#$
Highlighted
VIP Advisor

Re: How to connect Meraki 100 to Cisco 9300

Hello

I would assume the reason why you have the 3650 in between the MX's is that you only have one ISP connected to (vlan 24 port gig1/0/1- as such I would have expected both the MX's also vlan 24, I do see two other ports gig1/0/-2 -3 in vlan 24 so are these being used for the HA resiliency?

However those ports (gig1/0/-2 -3) have descriptions as ALLSTREAM, can you tell us what this is or is it just a ghost entry.


Port gig1/0/11 is in vlan 10 (10.21.64.0/21) which looks like its the meraki inside lan facing port on the same broadcast network as various other devices including a WLC, is this is separate WLC or a  meraki wireless appliance?

You mention


@Tazio4436 wrote:

I am re-iping the exiting network from 10.35.X.X to 10.21.X.X.


I don't see any reference to the 10.31.x.x subnet so where does this L3 subnet reside  and also what 10.21.x.x. subnet are you wanting to change this addressing to again I am assume this would be 10.21.64.0/21 (vlan 10) or it is 10.21.0.0/21 (vlan2)

 

Lasty


@Tazio4436 wrote:

How to connect Meraki 100 to Cisco 9300



Where does the 9300 come into play with this design, are you wanting to migrate from the 3650 stack to the 9300



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Beginner

Re: How to connect Meraki 100 to Cisco 9300

Hi ,
Thank you very much for your support.
May be I have not been cleared enough in my request.

I have a working network right now.
I have 2 office. I will name it as OLD and NEW.
The OLD office is connected to the new office through a VPN connection.
The VPN is done between the OLD office and NEW office as follows : The OLD office is using a Cisco 2911 as the Call Manager and is doing the VPN connection to the NEW office.
The NEW office is using a Meraki MX 84 to do the VPN connection to the OLD office.
The OLD office is using 10.88.X.X and 192.168.X.X Ip address.
The NEW office is using 10.35.X.X right now.
Eventually everything will be moved to the NEW office and everything should be on network 10.21.X.X and new VLANs.
I will be using a new 9300 Cisco Switch and a new ISP line (3rd one) to test my configurations.

So my first task for now is to re-ip the NEW office to 10.21.X.X because we have only 10 to 15 gears and then all new gear that will be added in coming weeks will be done piece meal.
I know at the OLD office on the Cisco 2911 on top of the VPN and Call Manager Configurations there are some configurations that need to be changes.

At the NEW building we have 2 ISP that are in service but I am pretty sure it has not been configured properly as I did unplugged 1 ISP cable and the network went down .
At the new building we have 2 3650 stacked. We have 2 Meraki MX 84 ,one in HA.
I am more concern about 1 ISP right now.

I can see that the ISP cable goes directly into the SW1 port 1 and the configuration is shown below.
interface GigabitEthernet1/0/1
description INTERNET
switchport access vlan 999
switchport mode access
no cdp enable
spanning-tree portfast

SW1 port2 goes Meraki 2 which is HA on the internet port.
interface GigabitEthernet1/0/2
description INTERNET
switchport access vlan 999
switchport mode access
no cdp enable
spanning-tree portfast

Port 5 on SW1 goes to Meraki 1 port 2 which is also internet port.
interface GigabitEthernet1/0/5
description WIMAX
switchport access vlan 998
switchport mode access
spanning-tree portfast

>From the configurations I can say that vlan 999 is ISP 1 which is ALLSTREAM
Vlan 998 is ISP 2 which is WIMAX.
What I want is to configure the 9300 SW with 10.21.X.X ip address and Vlans as close as possible to the 3650 configurations and connect it to the Meraki 100 and test it with the new ISP line. There will be no down time as I will be connecting devices locally to the 9300 to test internet connection. I will be connecting a Laptop and see if I can browse, I will connect a WLC on one port and then connect an AP and see if I can connect wirelessly and getting a different ip range from wired connection.
At the end if everything works then I will work on how to change the configuration on Cisco 2911 before deploying the new configuration on the 3650.

Re: Port gig1/0/11 is in vlan 10 (10.21.64.0/21) which looks like its the meraki inside lan facing port on the same broadcast network as various other devices including a WLC, is this is separate WLC or a meraki wireless appliance?
Yes there is a separate WLC Cisco 2500.

Thanks
Tazio








CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards