07-07-2017 01:25 AM - edited 03-05-2019 08:49 AM
Setting up a Pace 5268AC (next to worse thing ever created) with 5 static public IP addresses say x.x.x.10-15 subnet 255.255.255.248 to work on the 2921 router
When configuring an interface GI 0/0 ip address x.x.x.10 no problem, it starts at the rest of the interfaces because the subnet is letting them overlap
How can I use the 5 public IP addresses and not run into the static IP overlap problem within the same router using available interface ports and loopback?
Then I also had the problem of letting the world know where to find the new IP's or in my case the one IP for now.
I have not found it. Any tips or literature of exactly how to do this would be nice.
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
ethernet lmi ce
!
!no ip source-route
!
!no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license KFC original
!
!
!
redundancy
!
!
controller VDSL 0/0/0
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address dhcp
ip access-group WAN_EDGE in
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/0/0
no ip address
shutdown
!
interface GigabitEthernet0/1/0
no ip address
!
interface GigabitEthernet0/1/1
no ip address
!
interface GigabitEthernet0/1/2
no ip address
!
interface GigabitEthernet0/1/3
no ip address
!
interface Vlan1
no ip address
!
interface Vlan2
no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 111.111.111.16
!
ip access-list extended WAN_EDGE
deny tcp any any fragments
deny udp any any fragments
deny icmp any any fragments
permit ip any any
Regards
Solved! Go to Solution.
07-09-2017 01:57 PM
Mike,
There are a couple of AT&T modem/routers that will not do bridging. The Pace router that you have may be one of these. That being said if you have a static block all that I have encountered will allow you to DHCP the public addresses. It really is a weird setup but this should do what you want. Set the DHCP option to hand out the public addresses, pull a DHCP address from your Cisco device, you can then statically assign the addresses if you wish. Once this is done you can config as I outline above.
Regards,
Sam
07-07-2017 01:43 AM
Hello
Your question is not that clear- Can you elaborate on what you are trying to do?
When configuring an interface GI 0/0 ip address x.x.x.10 no problem, it starts at the rest of the interfaces because the subnet is letting them overlap
GiG0/0 is set to dhcp?
How can I use the 5 public IP addresses and not run into the static IP overlap problem within the same router using available interface ports and loopback?
What you trying to achieve here?
res
Paul
07-09-2017 10:55 AM
Att gave me block of static ip's, I want to use or be able to use each (test with interface loop each ip).
example:
1.1.1.6 255.255.248 is gateway
Said can use ip range as static public 1.1.1.1, 1.1.1.2, 1.1.1.3, 1.1.1.4, 1.1.1.5
Now:
The pace is connected to internet with ip 1.2.2.9 and gateway of 1.2.2.1.
Using interface GI 0/0 I am able to receive the ip address 1.2.2.9 DHCP from the Pace. Pace does not let me bridge instead will let me "DMZ+" a port to a device (my router). So everything working fine here. I can ping put of the router and to any ip that sends back the reply through the public.
I need to configure the cisco router to my assigned public ip addresses.
Pace will not allow me dhcp my public ip's to match. instead will enable a mode that will issue the ip's with private addresses and labeled for WAN very screwy.
To simplify I want the router to handle all of the static ip's and addressing. Then I can use Sam Smileys suggested examples to finish it up. For some reason att does not offer simple modems anymore. Instead they gave me behemoth that is making my life difficult to finish this install.
Mike
07-09-2017 11:13 AM
I am not sure if I understand you correctly,
On the Cisco Router:
I have never come across a Pace device.
07-09-2017 01:57 PM
Mike,
There are a couple of AT&T modem/routers that will not do bridging. The Pace router that you have may be one of these. That being said if you have a static block all that I have encountered will allow you to DHCP the public addresses. It really is a weird setup but this should do what you want. Set the DHCP option to hand out the public addresses, pull a DHCP address from your Cisco device, you can then statically assign the addresses if you wish. Once this is done you can config as I outline above.
Regards,
Sam
07-07-2017 06:13 AM
Mike,
Here is a config that should accomplish what you are looking for with the /29 public block.
https://supportforums.cisco.com/discussion/11738651/multiple-wan-ip-addresses-and-multiple-inside-hosts
Regards,
Sam
07-10-2017 07:40 AM
Will lose an public IP using this method but really have no other option. Was hoping the Cisco router would handle this but I am obviously not that technical setting the router up to do this. This modem/router/wifi has components I will never use simply because there is no setting any vlan id"s so will not be able to use it for wifi or routing.
I found bits and pieces of setting up this unit online. If any one ever has issues with this same box do a few simple things.
1. Settings>Broadband>Link Configuration, make sure the Supplementary Network is set to the gateway IP (mine was not) and enable auto firewall open, save
2. Settings>Lan IPv6, remove check mark from IPv6 Lan Enabled, save
3. REBOOT
4. Settings>Firewall>Application, Pinholes and DMZ, make sure you select your plugged in routing device under 1)Select a computer, and the Allow all applications (DMZplus mode), save and reboot
5. Settings>Lan>Lan IP Address Allocation, under your routing device select your Wan IP Mapping save and reboot.
Double check things, also try and avoid rebooting either unless the modem is first and do not change ports of the device from the Pace modem, if you do you will have to go through step 4 and 5 again.
Regards
07-10-2017 07:56 AM
The Cisco router will do all of these things, your limitation is AT&T. The new AT&T Uverse requires that you use their modem which means you are constricted by their typology. Cisco made an ADSL module back in the DSL days where you could throw the AT&T box out the window. Glad you got it going.
Regards,
Sam
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide