cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
101043
Views
270
Helpful
48
Replies
dervari
Beginner

USB Console Driver install failing

Running Windows 7 64-bit and the USB driver install is failing.  Well, the setup program runs ok and reboots, but when I connect to a USB console, it installs the Console driver ok but fails on "Cisco Virtual Comm Port00".  I've tried this on multiple machines as administrator and still no joy.

Any ideas?

Thanks!

48 REPLIES 48

Oh dear......

I can't believe I couldn't install a simple device driver. Your documentation above is perfect and demonstrates how much of an idiot I was being. This obviously worked a treat for all of us here!

All I can say is that I was very tired from going out the night before!

Thanks a bunch. Shame on me!

Tried the exact same instructions however does not work for me. I don't have the same properties that he does for that driver.

Okay, after talking with TAC, here is the deal. The driver you guys are talking about is for Switches and Routers, however not well documented (even by TAC), there is a different driver for the WAAS Appliances.  You need to download the following http://www.cisco.com/cisco/software/cart.html?imageGuId=72CBC5140C7132999C3B5FA6DAFA6B0DC1910EC4&i=rs

This will now work for those using this cable to connect to WAAS Appliances. Glad to see I'm not insane!

focused,

thanks for the information.  its helpful to know there is a different driver for WAAS devices.  Thanks!

Thanks Greg.  I think the issue is if you already have other USB to Serial devices (at least I think that was my issue). 

Hey Cisco please fix this issue and don't require us to restart all the time.  That is annoying especially when we are in a pinch trying to configure/troubleshoot equipment.

Worked for me :-)

THANKS

Thank you very muchhh !!!

Hey guys,

I followed all the steps and still with the problem.

I have win 8.1 and when I choose "Cisco Serial" like the last picture this error pops up: