cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

375
Views
0
Helpful
18
Replies
Beginner

Configure Windows on UCs c22 M3 drives are not showing

hello all

i am configuring windows server 2008r2 on UCS c22 m3 , i have configured raid1 (default) virtual drive , drive is showing in BOOT order but when i install windows and it prompts to selct hard drive, there no drive are showing , do i need to install any driver for it? if yes then which version of driver i download, my CIMP version is 1.5(1k) kindly suggest me and help me in solving this issue.

 

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Cisco Employee

You will have to install the

You will have to install the drivers for the RAID card that you are using. You will have to unmount  the windows ISO and mount the driver ISO to install the drivers. Then you will have to mount the windows ISO back

The driver package can be downloaded from the link below

http://software.cisco.com/download/release.html?mdfid=284444317&catid=282558030&softwareid=283853158&release=1.5(1d)&relind=AVAILABLE&rellifecycle=&reltype=latest

Thanks,
Karthic

Collaborator

HiUse the latest one for 1.5

Hi

Use the latest one for 1.5:

http://software.cisco.com/download/release.html?mdfid=284444317&flowid=33922&softwareid=283853158&release=1.5%284e%29&relind=AVAILABLE&rellifecycle=&reltype=latest

 

Always use this tool to confirm the driver/firmware you need to run:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Rate ALL helpful answers

-Kenny

18 REPLIES 18
Highlighted
Cisco Employee

You will have to install the

You will have to install the drivers for the RAID card that you are using. You will have to unmount  the windows ISO and mount the driver ISO to install the drivers. Then you will have to mount the windows ISO back

The driver package can be downloaded from the link below

http://software.cisco.com/download/release.html?mdfid=284444317&catid=282558030&softwareid=283853158&release=1.5(1d)&relind=AVAILABLE&rellifecycle=&reltype=latest

Thanks,
Karthic

Beginner

okalso tell me do i need to

ok

also tell me do i need to install driver version 1.5.1d or which version??

 

Collaborator

HiUse the latest one for 1.5

Hi

Use the latest one for 1.5:

http://software.cisco.com/download/release.html?mdfid=284444317&flowid=33922&softwareid=283853158&release=1.5%284e%29&relind=AVAILABLE&rellifecycle=&reltype=latest

 

Always use this tool to confirm the driver/firmware you need to run:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Rate ALL helpful answers

-Kenny

Beginner

Thanks for your valuable and

Thanks for your valuable and correct answers, let me download the driver and install it i will let you know if there is an issue regarding it.

 

thanks

 

Beginner

dear all i have downloaded

dear all 

i have downloaded the latest driver for it 1.5.4 , but when i browse to driver in instaling windows i got error like "no driver found " kindly suggest me corect version or whats this error?

 

Collaborator

It may be that you are not

It may be that you are not choosing the right component.  Please share an screenshot....

 

-Kenny

Beginner

ok currently i dont have its

ok currently i dont have its access, tomrrow i will share screenshot with you

 

 

Beginner

attached is the screen shot

attached is the screen shot of the error and file i have selected.

 

 

Beginner

one more thing sorry i did

one more thing sorry i did not tell you, i am trying to install windows on embedded controller not lsi mega raid controller card.

Collaborator

OK no problem,thanks for the

OK no problem,thanks for the detail.

Now, when the server is booting up, do you your disks listed? Cause I see that the installer is seeing the RAID controller which means that you are loading the right driver.

Also (if you see the drives during POST), does CIMC report that the disks are all "good" ?

 

 

-Kenny

 

 

Beginner

yes i can see all disks there

yes i can see all disks there, i configured raid 1 after pressing CTRL+M in post and i created one virtual drive there, and in post it shows that VD online

Collaborator

Ok, let's rule out some stuff

Ok, let's rule out some stuff....

 

1-Is this a 32-bit OS?

2-Could you please share a screenshot showing the driver you are loading right before you get that error?

 

-Kenny

Beginner

this media is for both during

this media is for both during installation we will select 32 bit or 64 bit, attached is the screen shot of driver i have selected.

 

 

Collaborator

There is a folder below that

There is a folder below that that says ICH10R, expand that one and select your Windows version...  That ICH10R is the embedded RAID controller, that must be the reason for the failure.

-Kenny

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards