cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


1309
Views
0
Helpful
5
Replies
Highlighted
Beginner

SG350-28P Voice and Data VLAN config on a Single Port

Dear All,

 

We have a SG350-28P PoE switch and we are looking to configure Voice and Data on a single port.

I have the catalyst switch configuration and its working i am looking for the SG series configuration and have watched some vidoes on youtube. It seems that i need to tag the Voice VLAN, so i am looking for a working voice vlan and data vlan configuration for the same. Request you all to share with me the working CLI configuraiton example for the same..

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

the standard config should work. (make sure you understand the syntax, if you doing live environment the port will go down and up).

 

(config)#voice vlan id 100

(config)#voice vlan state auto-enabled

(config)#interface fa1   <--change the interface or range depends on the requirement

(config-if-range)#switchport trunk native vlan 101

(config-if-range)#switchport trunk allowed vlan add 100

 

BB
*** Rate All Helpful Responses ***

View solution in original post

5 REPLIES 5
Highlighted
VIP Mentor

the standard config should work. (make sure you understand the syntax, if you doing live environment the port will go down and up).

 

(config)#voice vlan id 100

(config)#voice vlan state auto-enabled

(config)#interface fa1   <--change the interface or range depends on the requirement

(config-if-range)#switchport trunk native vlan 101

(config-if-range)#switchport trunk allowed vlan add 100

 

BB
*** Rate All Helpful Responses ***

View solution in original post

Highlighted

 

Thanks a lot..

Highlighted

Hello Balaji,

 

Just to make sure here data vlan is 101 and voice vlan is 100..

 

can you confirm the same..

 

Regards,

 

Highlighted

change the config as per the requirement, voice and data

 

create a voice vlan 100 flip the confg.

BB
*** Rate All Helpful Responses ***
Highlighted

Hello,

 

Can you please update me the sample config template..

 

Is this correct

 

Inteface <>
switchport mode access
switchport mode access <data vlan?
switchport voice vlan <voice vlan>
spanning-tree portfast