cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
428
Views
0
Helpful
2
Replies

Unable to upgrade to version 2.8

rsaeks
Beginner
Beginner

We have had our collector setup to install updates daily, however, the most recent version 2.8 never installs and gets re-queued to install the next day. When logging in via the admin UI, the "Install" buttons are greyed out for version for both 2.7.4.3 and 2.8. We are currently running version 2.7.

 

Also, when trying to login with the same "admin" account via SSH it says the password is invalid even though this is the same password working for the account in the web UI.

 

Are there any tips to successfully upgrade?

2 Replies 2

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

CSP having issue,  either raise an tac case, or take back up the old 2.7 and upgrade your VM to 2.8 and restore the devices.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Justin Sprake
Cisco Employee
Cisco Employee
Hello,

Please refer to the below thread for some additional steps you can take to upgrade from 2.7.x to 2.8:

https://community.cisco.com/t5/smart-net-total-care-portal-and/upgrade-to-cspc-2-8-stuck-on-quot-apply-in-progress-quot/m-p/3737529#M9339
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: