cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
492
Views
1
Helpful
9
Replies

CBS350 port warnings for a port that is not connected to anything

BlueSkyy
Level 1
Level 1

Hi folks,

I need some help assessing what is going on with my CBS350 switch on the latest firmware.  It's my understanding that the events I am seeing is for port 1 of this switch.  Please note that there is nothing plugged into this port so I am wondering if there is a bug in the switch or is this normal operation which I don' think it is.  Please let me know your thoughts:

Logs show:

21474836402024-Jan-15 21:41:20Warning%STP-W-PORTSTATUS: te1/0/1: STP status Forwarding   
21474836412024-Jan-15 21:41:20Informational%LINK-I-Up:  te1/0/1   
21474836422024-Jan-15 15:52:42Warning%LINK-W-Down:  te1/0/1   
9 Replies 9

marce1000
VIP
VIP

 

           - How is the particular port configured  ?

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Hello marce1000.  It is configured with Administrative Status up, Auto Negotiation enabled, Auto Advertisement Max Capability, Preference mode Slave, Flow Control Disable, Protected port not checked.

 

  - Consider the message informational and to be ignored , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

balaji.bandi
Hall of Fame
Hall of Fame

CBS350 - Looking at the output - i am guessing that ports uplink ports - can you manually shutdown and ports (if that is not conneted any device and check)

or this could be bug, check any latest firmware available to download and upgrade.

Since this is not effecting environment only Logs gerating, Cisco may not take as higher priority as per my experience.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hello balaji.bandi.  I will manually shut the unused ports and check.  Also, I am at the latest firmware level Cisco is providing which is 43.4.0.17.

Edit:  Manually shutting down the port via the Administrative Status radio button eliminates the message.  That's assuming that Administrative Status does actually shut down the port.  I don't use CLI and am only using the switch's webpage at this point in time.

if you are latest - after shutdown you see still see the logs - then raise TAC case with SMB

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

I was unable to initiate a TAC case because I am not a business and don't have a business that Cisco has in their database.  Maybe a lowly consumer end-user like me should stay away from Cisco?

If you did the admin shut and logs gone that is good news, we do see some behavior some time on cat switches also.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

KJK99
Level 3
Level 3

It looks like you have one of the 350 stackable switches. Check the stacking configuration of it. You might’ve selected te1/0/1 for stacking accidentally and that may be a side effect of it. I’m not sure. Both of my 350 stackable switches are busy so I can’t verify it.

Kris K