cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
920
Views
0
Helpful
2
Replies
Highlighted
Beginner

Adding WS-X6408A-GBIC module in 6506

Currently 6506 switch has modules (Sup2, WS-F6K-PFC2, WS-X6408A-GBIC and WS-F6K-MSFC2)

I will add WS-X6408A-GBIC module in 6506 cisco catalyst switch. Currently 6506 has Sup2 engine, WS-X6408A-GBIC module and MSFC. Current Sup2 engine CAT OS version is Sw : 7.5(1).

Do I need to upgrade the cisco CAT OS version as per software advisor requires or not necessary to upgrade the OS version.

2 REPLIES 2
Highlighted
Rising star

Hi,

To my knowledge you can add another WS-X6408A-GBIC module to your current configuration and it will run O.K. with your CatOS release. But there is Cisco Security Advisory regarding 7.5(1) CatOS version (please see the link beneath) and as such I would strongly recommend to upgrade:

http://www.cisco.com/en/US/products/products_security_advisory09186a00801747e9.shtml

Best regards,

Antonin

Highlighted

Hi,

OS upgrade is required.

Also upgrade to the latest release, so that the latest will have fixes for most of the bugs.

Hope this helps

Cheers

Somu

Rate helpful posts

Content for Community-Ad