cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4281
Views
5
Helpful
14
Replies

Console connection with putty -issues with response from router

Cisconew
Beginner
Beginner

I have bought 1841 router from ebay. When i started my console connection using usb to RJ45 console cable, putty terminal displayed the output as per attached image. First time i didn't able to enter 'Yes/no' input to "Would you like to enter the initial configuration dialog?[yes/no]:". Then i have changed my settings to local echo "force on" from "auto". Then i was able to enter my keyboard input as 'no'.

After that no response from router?.

I am using Windows 10 latest update.

What settings i have to change to make it working?

Please advise me.

(attached my various putty settings fotr your reference)

1 Accepted Solution

Accepted Solutions

Cisconew
Beginner
Beginner

Hi,,

Thanks for responding.

Finally i have tried with newly bought miniusb(C) to RJ-45 rollover cable.

It resolved my problem.

 

Thanks

View solution in original post

14 Replies 14

studmuffin
Beginner
Beginner

Im really not following the problem

seems like something is wrong with the router or your not waitign long enough for the router 1841 are super super slow sometimes if you want to seek immidiate help you can text me at 920 320 9402 or email me at valera3025@gmail.com

I have waited for sometime after giving my input and press enter.But no response.

Is there anything to do with putty setting?

Martin L
VIP Advisor VIP Advisor
VIP Advisor

 

That 1841 router from ebay was not declare as "Parts only" or "as-is" 'cause if it was, it might be broken. 

You should use default Putty settings unless you have custom keyboard or non-English language enabled on Windows. Settings 8-1-none-none are correct; and your speed 9600 is also correct, otherwise you would not see readable ouptut.

When router loads you should see any errors if there are any.   do you see any?

 

Regards, ML
**Please Rate All Helpful Responses **


You can try removing CF flash card from router; restart or boot it; router should go to ROMMON mode. type ? or help to see options; It is also good test to see if router takes your input; then try "set" command to see all settings.

Rommon mode -(image attached as actual)

after my 'enable'input , there is no response from router.

 

Thanks


you cannot use "enable" in ROMMON, use ? or type "help" to see commands; There are special commands for ROMMON mode; not regular IOS ones.  I think all routers will take "set" to see a list of configured options (set is standard command in ROMMON).
do "set" and take a snapshot of settings; should be a list of several settings.
Do does router takes your words as your type them now? this is a test of keyboard and putty connection.

 

 

I have tried 'set' commands too.(attached screenshot)

But no reply from router for any typed inputs(?,help)

I didn't see any error while router loads.

Looks like some one wiped IOS from the routers flash Card if it boots to ROMMON like that it means it cant find it operating system (IOS) it boots to that think of ROMMON as the bios on a pc and IOS like windows for cisco routers 


no, I asked him to remove flash Card so that we can test connection and typing in ROMMON mode.

oh ahahhhhahhahhah

Cisconew
Beginner
Beginner

Hi,,

Thanks for responding.

Finally i have tried with newly bought miniusb(C) to RJ-45 rollover cable.

It resolved my problem.

 

Thanks

m.rana.ku
Beginner
Beginner

Hi,
In the following video step by step process has been shown how to Connect Cisco Router or Switch using PuTTY and Console Cable as well as how to Change Text Color, Font Size, Background color permanently on PuTTY.

 

https://www.youtube.com/channel/UCmZZ2BNGXQH1HPS3uIVnr7A?sub_confirmation=1


https://youtu.be/WQeAe8_vbLI

 

First Download and install PuTTY (emulator terminal software) from https://www.putty.org/

Step 1: Attach the DV9 Female end of Console cable with the DV9 Male end of the USB to DV9 Serial Converter and then connect the RJ54 connector end of the Console cable to the Cisco router or Switch.
First check the COM port number

Step 2: Check the COM Port number:
=> Go Device Manager->Port (COM & LPT)-> check USB Serial Port (COM port)

Step 3: Open Putty
-> Select Connection Type to "Serial"
-> in Serial Line change the COM port number exactly which we checked in step 2.
-> click open and a black window will appear and press Enter finally it will access the Cisco Device.
-> Type "enable" to go to privilege mode.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers