Showing results for 
Search instead for 
Did you mean: 

Console port not working.

Level 1
Level 1


I would like to know if there's some situation what a console port could be disabled, or something like that.
I'm trying to configure a Catalyst 2960 Series PoE-24 by the console port using the hyperterminal, but it's not working. I verified the cable and the COM port, and everything works with another switch (same model).

Does anyone knows what could possibly be happening?

53 Replies 53

Hi Rick,


I have bought some Cisco 1841 routers for studying for my ccna,


they didn't have IOS, so I was playing in ROMMON Mode, Unfortunatly I messed up in this mode and clicked

1. Cnfreg

2. Yes

Yes to alle options, after that it had to restart and I couldn't open the ROMMON mode again,

I try to reset ROM setting, but I don't know how, do u have any suggestions


Best regards



1841 should be an ok platform for studying for CCNA. I am not clear about what you did in rommon and do not have  suggestions about how to recover. But if the 1841 does not have an IOS image then it will not be useful for studying for CCNA.



Level 1
Level 1

I just experienced this exact same issue with the 9300 Console Port.  Using SecureCRT it would not respond yet the other Cisco devices worked just fine on that same SecureCRT serial session.  So, I used PUTTY instead and the 9300 Console Port started responding.  After about 5-10 minutes worth of playing with my SecureCRT session settings I 'checked' the XON/XOFF flow control option and the session started responding.  

I then double checked my PUTTY serial settings and sure enough, XON/XOFF flow control was enabled.

Long story short and MANY years later I wanted to update this POST with what I found as this was the very first item that popped up when I enlisted the help of GOOGLE. 

Thanks for sharing your experience with us. This could be a helpful hint to someone in the future who was having issues with console access.




I recently ran into a problem with a Cisco 3650 switch
I configured Cisco 3650. After the configuration was completed and saved, I restarted it. However, after the restart, the device would prompt:
“Switch con0 is now available
Press RETURN to get started. ”
I hit Enter according to the prompt and repeat the above prompt. I can confirm that the 3650 is not configured with AAA, because I configured: no aaa new-model

I checked the configuration of line console 0 and didn't see anything unusual,
line con 0
session-timeout 5 output
exec-timeout 5 0
timeout login response 300
logging synchronous
autocommand exec noacs
stopbits 1
line aux 0
stopbits 1

Can you help me? Thank you.

Am I correct in assuming that you do have access to the switch (SSH or telnet) while the console is not working?

I am not clear what the issue is but 4 things occur to me as possible causes of the issue. I suggest that you remove/change one at a time and see if one of them resolves the issue:

1) autocommand exec noacs

2) timeout login response 300

3) session-timeout 5 output

4) stopbits 1



I conducted a test on EVE simulation platform. I tried to configure other configurations except "autocommand exec noacs" and restarted the device. After the restart, the device could log in normally.
In addition, I also added this "autocommand exec noacs.
If the login fails after the restart, "Line has invalid autocommand "exec noacs Switch con0 is now available Press RETURN to get started." is displayed, The command output is displayed as shown above. Now I can confirm that it was because of this command that I could not log in on the real computer before, which has solved my problem, but I don't understand why this command has this effect; As for whether ssh/telnet can be normal, I guess it can be, because there is no autocommand command under lin vty line, I will carry out real machine test in these two days


Thank you very much for your reply

You are welcome. I am glad that you have resolved your issue. I do not have an explanation of why that command has that effect.


Review Cisco Networking for a $25 gift card