cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
825
Views
0
Helpful
5
Replies

DHCP SERVER and multi-vlans

moussa.malqui1
Level 1
Level 1

Hello,

I have a server dhcp windows server 2008 I configured 2 scopes 10.30.60.11-10.30.60.244 and 10.30.70.11-10.30.70.244 to diffuse the ip addresses in both vlans but the diffusion is done only in first vlan (VLAN2 : 10.30.60.0/24)

  My backbone switch (HP-5406Rzl2) configuration is as follows: (swith linked to a firwall ASA5512-x)

HP-5406Rzl2(config)# sh running-config

Running configuration:

; J9850A Configuration Editor; Created on release #KB.15.15.0008
; Ver #05:18.7f.ff.3f.ef:4d
hostname "HP-5406Rzl2"
module A type j9534a
module B type j9537a
ip routing
snmp-server community "public" unrestricted
oobm
no ip address
exit
vlan 1
name "VLAN1"
no untagged A1
tagged A2-A24,B1-B24
no ip address
ip helper-address 10.30.60.3
exit
vlan 2
name "VLAN2"
untagged A1                               //port lié au serveur dhcp
tagged A2-A6,A8-A10,A12-A24,B1-B24
ip address 10.30.60.1 255.255.255.0
exit
vlan 3
name "VLAN3"
tagged A2-A9,A11-A12,A14-A24,B1-B24
ip address 10.30.70.1 255.255.255.0
ip helper-address 10.30.60.3                        //adresse ip du serveur dhcp
exit
no autorun
no dhcp config-file-update
no dhcp image-file-update

HP-5406Rzl2(config)#

where is the problem?

thanks in advance

Regards,

MM

5 Replies 5

Hello

What is it question you are asking?

You seem to be showing a L3 Hp core stack with L3 interface addressing for vlan 2 and 3 but no addressing for vlan 1, And on what seems to be another switch (probably a host switch) you show no configuration?

res
Paul


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

my question is: 

the broadcast is working just for vlan 2 but not working for vlan 3. I specified the ip helper in each vlan, it must working. so where is the probably problems?

regards,

Diana Karolina Rojas
Cisco Employee
Cisco Employee

Hi,

It is necesary you can provide us the configuration of the other intermediate devices to understand the cause of the problem.

Regards,

rafael.alves
Level 1
Level 1

I am not a HP expert, but apparently the DHCP relay is not working properly. So, once DHCP server seems to be at VLAN 2, clients in VLAN2 are getting IP simply by L2 Broadcast.

Diana Karolina Rojas
Cisco Employee
Cisco Employee

Question: 

The Port where you has connected your server is in mode trunk? 

Remember rate the useful post, regards!

Review Cisco Networking for a $25 gift card