cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
394
Views
5
Helpful
1
Replies
Highlighted
Beginner

Enable SSH don't appear in my SG-200-26 Switch

Hi all,

 

I am trying to communicate with my cisco SG200-26, I have enable the ssh ( Security -> SSH Client -> SSH Server Authentication) and followed all the indication posted in the forum. But I cant connect with cisco neither by telnet or ssh.

As can you see I have no the option to enable SSH in the TCP/UDP Services.

cisco.PNG

 

Just tell me "Network error: Connection refused" each time I try to make a connection.

 

I am using the default IP and I have tried the port 22 23 24 etc. I cant see the connection in the port  in the TCP/UDP Services

 

Can any one help me? any one have the same problem?

 

Thank you all.

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Re: Enable SSH don't appear in my SG-200-26 Switch

HI there,

The SG200 does not support SSH for management.

 

Check and compare the 'management' sections from the SG200 ad SG300 datasheets (Table1):

https://www.cisco.com/c/en/us/products/collateral/switches/small-business-200-series-smart-switches/data_sheet_c78-634369.html

https://www.cisco.com/c/en/us/products/collateral/switches/small-business-smart-switches/data_sheet_c78-610061.html

 

cheers,

Seb.

1 REPLY 1
VIP Advisor

Re: Enable SSH don't appear in my SG-200-26 Switch

HI there,

The SG200 does not support SSH for management.

 

Check and compare the 'management' sections from the SG200 ad SG300 datasheets (Table1):

https://www.cisco.com/c/en/us/products/collateral/switches/small-business-200-series-smart-switches/data_sheet_c78-634369.html

https://www.cisco.com/c/en/us/products/collateral/switches/small-business-smart-switches/data_sheet_c78-610061.html

 

cheers,

Seb.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards