cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
310
Views
0
Helpful
1
Replies

L3 Port-channel(LACP) over WAN -Catalyst Switch Chassis

Alan.A
Beginner
Beginner

We are planning to implement the below setup, we decided to use EtherChannels using LACP to equally load balance the traffic on both ISP circuits. When either of the circuit disconnect or have a problem, both switch will not received a LACPDUs and the physical link should be dropped from the bundle. The problem I can think with this setup is there will be a short period of blackhole of traffic because it will take 30 seconds for the LACP to remove a member from the bundle. That is why I added the command "udld port aggressive" on each physical member, this way the member will immediately unbundled itself once the member port change its state to err-disabled. Any thoughts?

AlanA_0-1681205770902.png

 

MAIN office
**********6800x2 VSS switch************
interface GigabitEthernet1/X
no switchport
no ip address
speed 1000
duplex full
no negotiation auto
udld port aggressive
channel-group 100 mode active

interface GigabitEthernet2/X
no switchport
no ip address
speed 1000
duplex full
no negotiation auto
udld port aggressive
channel-group 100 mode active

interface Port-channel100
bandwidth 200000
no switchport
ip address 10.10.10.1 255.255.255.252
!
***************************************

 

Remote office
**********4500Ex2 VSS switch************
interface GigabitEthernet1/X
no switchport
no ip address
speed 1000
duplex full
udld port aggressive
channel-group 100 mode active

interface GigabitEthernet2/X
no switchport
no ip address
speed 1000
duplex full
udld port aggressive
channel-group 100 mode active

interface Port-channel100
no switchport
bandwidth 200000
ip address 10.10.10.2 255.255.255.252
!
***************************************

 

1 Accepted Solution

Accepted Solutions

check LACP fast mode, it can reduce the timeout.
thanks
MHM

View solution in original post

1 Reply 1

check LACP fast mode, it can reduce the timeout.
thanks
MHM

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: