DISCLAIMER**** (lol)OK so in our shop we dont do a lot of redesign so Im having a really hard time with this. Its been a while. Most of the changes we make are firewall changes and trunking. Im having a huge brainfart on thsi.
To the point: I am trying to ping across a trunk from one 3750 to another with loopbacks. Where am I going wrong?
SW1
interface Vlan1983
ip address 192.168.83.1 255.255.255.240
interface Loopback1984
ip address 192.168.84.1 255.255.255.255
vlan 1983
name IT-OPS
router eigrp 1983
network 192.168.83.0 0.0.0.15
network 192.168.84.1 0.0.0.0
no auto-summary
interface FastEthernet1/0/13
switchport trunk encapsulation dot1q
switchport trunk native vlan 1983
switchport mode trunk
========================================
SW2
interface Loopback1983
ip address 192.168.83.2 255.255.255.240
vlan 1983
name IT-OPS
router eigrp 1983
network 192.168.83.0 0.0.0.15
no auto-summary
interface FastEthernet1/0/13
switchport trunk encapsulation dot1q
switchport trunk native vlan 1983
switchport mode trunk