cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
804
Views
0
Helpful
4
Replies

Loopbacks cant ping over trunk

nathan demers
Beginner
Beginner

DISCLAIMER**** (lol)OK so in our shop we dont do a lot of redesign so Im having a really hard time with this.  Its been a while.  Most of the changes we make are firewall changes and trunking.  Im having a huge brainfart on thsi.

To the point:  I am trying to ping across a trunk from one 3750 to another with loopbacks.    Where am I going wrong?

SW1

interface Vlan1983

ip address 192.168.83.1 255.255.255.240

interface Loopback1984

ip address 192.168.84.1 255.255.255.255

vlan 1983

name IT-OPS

router eigrp 1983

network 192.168.83.0 0.0.0.15

network 192.168.84.1 0.0.0.0

no auto-summary

interface FastEthernet1/0/13

switchport trunk encapsulation dot1q

switchport trunk native vlan 1983

switchport mode trunk

========================================

SW2

interface Loopback1983

ip address 192.168.83.2 255.255.255.240

vlan 1983

name IT-OPS

router eigrp 1983

network 192.168.83.0 0.0.0.15

no auto-summary

interface FastEthernet1/0/13

switchport trunk encapsulation dot1q

switchport trunk native vlan 1983

switchport mode trunk

4 Replies 4

Richard Burts
Hall of Fame
Hall of Fame

It is possible that there is more than one issue in this. But the first and most important issue that I see here is that there is not interface on switch 2 that would cause EIGRP to carry over the trunk.

HTH

Rick

HTH

Rick

Like this?

SW2

interface Vlan1983

ip address 192.168.83.2 255.255.255.240

In your original post 192.168.83.2 was assigned to a loopback interface. Are you now suggesting that you have removed that loopback interface and put the IP onto the vlan interface? I would think that this would work better.

It would be helpful if you would post several outputs so that we can better understand what is going on. Please start with the output of show ip route from switch 2.

HTH

Rick

HTH

Rick

Hello,

Even though eigrp is configured have you enabled ip routing on the switches

conf t

ip routing

res

Paul

Please don't forget to rate this post if it has been helpful.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: