cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3893
Views
60
Helpful
26
Replies

Problem at the Project

benr3933
Level 1
Level 1

Packet tracer project.

Hey guys im new here so go ez with me lol, Im about to do my Project but i got stuck on ssh (ez right? well i guess i did something wrong).

im able to ssh my routers (with no password some how, and i configured one, not sure why) but not the switch's (not any of them), oh one more thing, only vlan 10 able to enter by ssh\telnet so i mad acl there. 

thats whats run at my switch's (i cant even ping from pc to switch vlan 1)

S0(config)#do show run

Building configuration...

 

Current configuration : 1600 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname S0

!

enable password 7 08701E1D5D

!

!

!

no ip domain-lookup

ip domain-name SnowN.com

!

username Sysadmin privilege 1 password 7 0878151B5C4854

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

switchport mode trunk

!

interface GigabitEthernet0/2

!

interface Vlan1

ip address 192.168.10.222 255.255.255.0

!

!

!

!

access-list 10 permit 192.168.10.0 0.0.0.255

line con 0

password 7 08204E4D0D

login

!

line vty 0

access-class 10 in

password 7 08204E4D0D

login

transport input ssh

line vty 1 4

password 7 08204E4D0D

login

transport input ssh

line vty 5 15

login

!

!

!

!

end

 

1 Accepted Solution

Accepted Solutions

בבקשה

 

Sorry for my enthusiasm...I am in the process of learning Hebrew...

View solution in original post

26 Replies 26

Hello,

 

post the zipped Packet Tracer project (.pkt) file.

U need to open the packet tracer, then open the file, or else u wont be able to see the project (but i guess u already know that hehe)

Hello,

 

the file you sent is empty...?

no, u need to open the program packet tracer, not the packet that i send, when u inside the packet tracer program click file>open and choose the packet tracer i sended.

then its should be working, and u will be able to see everything that iv done  

Hello,

 

got it. What is the password for the switch ? Looks like you need to change the configuration of the switch like below:

 

interface Vlan 1
no ip address
!
interface Vlan10
ip address 192.168.10.222 255.255.255.0
!
ip default-gateway 192.168.10.254

oh right password for user its abcd and enable its 1234

when u done can u tell me exactly what u did?

Hello, shalom,

 

all your PCs are on other than the default Vlan (1). The switch has an IP address from Vlan 10, so assigning the IP address to the Vlan 1 interface won't work. As stated in the previous post, you need to create a Vlan 10 interface and assign the IP address to that interface. You also need to add an ip default gateway with the IP address of the Vlan 10 subinterface.

 

That said, if you want to reach the other switches as well, configure the same on these switches (with a different IP address for the Vlan 10 interface, obviously).

 

Find attached the revised, working file (saved in version 7.3.1.).

TY so much!! u saved me hehe

really thank you so much.

בבקשה

 

Sorry for my enthusiasm...I am in the process of learning Hebrew...

btw one more question, as u can see there is a switch the most left side plug in to dns.

if i want to ssh him what do i do? i mean the same vlan 10? what ip address? what default gateway? (coz he is at diff network)

Hello,

 

you could use any Vlan (10 or 20), but is is good practice to keep the management IP addresses in the same Vlan. I have added a Vlan 10 interface and IP address (and default gateway) to the two remaining switches, file attached.

Georg i have one more prob, i have no idea ho to use nat (pat) from 172.31.0.0/16 to LAN2... can u tell me whats the command? i think it should be at router 1 which there the ip become inside or outside right? but what next?

Hello,

 

add the lines marked in bold to R0 (working, revised file attached):

 

R0#sh run
Building configuration...

Current configuration : 1655 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R0
!
enable password 7 08701E1D5D
!
ip dhcp pool R1-LAN
network 192.168.10.0 255.255.255.0
default-router 192.168.10.254
dns-server 172.19.0.100

!
ip dhcp pool R2-LAN
network 192.168.20.0 255.255.255.0
default-router 192.168.20.254
dns-server 172.19.0.100
!
ip cef
no ipv6 cef
!
username SysAdmin password 7 0878151B5C4854
!
ip domain-name SnowN.com
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0/0
no ip address
ip ospf 10 area 0
duplex auto
speed auto
!
interface GigabitEthernet0/0/0.10
encapsulation dot1Q 10
ip address 192.168.10.254 255.255.255.0
ip ospf 10 area 0
--> ip nat inside
!
interface GigabitEthernet0/0/0.20
encapsulation dot1Q 20
ip address 192.168.20.254 255.255.255.0
ip ospf 10 area 0
--> ip nat inside
!
interface GigabitEthernet0/0/1
ip address 172.31.0.254 255.255.0.0
ip ospf 10 area 0
--> ip nat outside
duplex auto
speed auto
!
interface GigabitEthernet0/0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 10
log-adjacency-changes
!
--> ip nat inside source list 1 interface GigabitEthernet0/0/1 overload
ip classless
!
ip flow-export version 9
!
access-list 10 permit 192.168.10.0 0.0.0.255
--> access-list 1 permit 192.168.10.0 0.0.0.255
--> access-list 1 permit 192.168.20.0 0.0.0.255
!
no cdp run
!
line con 0
password 7 08204E4D0D
login
!
line aux 0
!
line vty 0
access-class 10 in
login
transport input ssh
line vty 1 4
login
transport input ssh
!
end

it must to be at router 1 at my project, thats why it makes me shutdown lol... router 1 has only 172.31.... and 209.165....

so at my project they want the inside and outside to be from 172.31.... thats mean all what u type i need to do it at r1 but there is no sub interface for network 192.168.... so what to do?

Review Cisco Networking for a $25 gift card