cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

3704
Views
0
Helpful
4
Replies
Highlighted
Beginner

problem with etherchannel between 3750 and IBM ESXi 5.0

Hi Dear,

I configurated cisco catalyst switch 3750 as stack and then i configurated etherchannel between ESXi 5.0.

this is my etherchannel config:

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface Port-channel2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

interface GigabitEthernet1/0/6

description ESX01 Management (on-board)

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode on

interface GigabitEthernet2/0/6

description ESX01 Management (on-board)

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode on

interface GigabitEthernet1/0/5

description ESX01 Management (on-board)

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

interface GigabitEthernet2/0/5

description ESX01 Management (on-board)

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

Switch#show etherchannel load-balance

EtherChannel Load-Balancing Configuration:

        src-dst-ip

when i wrote show etherchannel summary

it show me all of them are ok. SU and P.

the ping is sometimes is going and sometimes is not.

what is a problem?

i changed mode active, passive the but

the etherchannell is not connected.(down)

please help me. thanks.

Everyone's tags (6)
4 REPLIES 4
VIP Expert

problem with etherchannel between 3750 and IBM ESXi 5.0

Hi,

Under po1 and 2 do a sh and no sh

than

Can you post "sh etherch summ"?

can you post "sh ether deta"?

Is the SXI server configured as po also?

HTH

Beginner

problem with etherchannel between 3750 and IBM ESXi 5.0

Hi - use "channel-group 2 mode active" to enable LACP.   On the ESX configure it as "route based by origional source IP"

Works for us

Rising star

problem with etherchannel between 3750 and IBM ESXi 5.0

Hi,

I suggest you use LACP as the channel protocol for u r ether channels.

I see it is missing in u r config.

Thanks

Beginner

problem with etherchannel between 3750 and IBM ESXi 5.0

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards