cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
159
Views
0
Helpful
9
Replies
Highlighted
Participant

shutdown issue possibly?

I have a cisco 1841 and cisco 3750g connected as the router and switch for the office. Ive noticed that in the morning whoever gets on the internet first has a issue where it doesn't come "alive" for 30-45 seconds after a web address is typed in. On the ports and vlans I've set them to no shutdown. Is there anything else I need to do in order to get this to not go to sleep per say?

 

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Hello

Possibly due to stp!

On all your access ports on the 3750  apply stp portfast,

This will have the effect of making each access port bypass the stp process and go straight into a forwarding state.

You can do this two ways:

 

Global:

conf t

spanning-tree portfast default
 

interface level

conf t
interface range fax/x - x/x
spanning-tree portfast

 

res

paul

 



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

View solution in original post

9 REPLIES 9
Highlighted
VIP Mentor

Hello

Possibly due to stp!

On all your access ports on the 3750  apply stp portfast,

This will have the effect of making each access port bypass the stp process and go straight into a forwarding state.

You can do this two ways:

 

Global:

conf t

spanning-tree portfast default
 

interface level

conf t
interface range fax/x - x/x
spanning-tree portfast

 

res

paul

 



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

View solution in original post

Highlighted

Paul is maybe right, but if that is the case, everyone not only the first will have that problem.

what kind of internet line do you use? maybe the first dial-up process needs the time? can u switch to always on in case if DSL access?

 

 

Highlighted

I have a cable modem so it shouldn't need anytime to get started.

Highlighted

Discard my comment then!

Highlighted

Also if it is some kind of DSL where your 1841 has a Dialer interface, check for 'dialer idle-timeout 0'.

The default time out is 120sec, setting it to '0' means don't time out.
 

Highlighted
VIP Mentor

Hello

xDSL is on always on technology so the line should always be up.

To confirm, this only happens to the one individual who is the first to access the internet correct?

 

res

Paul

 

 



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Highlighted
Beginner

Just curious but do you have any other type of technology being used on your network. This don't seem to be a router/switch issue. 

Do you have any proxies?
Have you witnessed this issue first hand, some people like to stretch the truth?
 

Maybe do a #show interface faX/X on the port that this user is connected to and post back, that could give us more info on your answer.

 

Thanks

P

Highlighted

I came in early one day this week to try it. And sure enough after nobody has been in the office for 2 or so hours the network is "asleep" I opened up chrome and typed in www.google.com it then gave me the yellow triangle on the windows network symbol by the clock and timed out. About 15-25 seconds later it worked. I then came in early the next day and same issue. I have no proxies just cable modem>1841>3750g>desktop computers. I don't have anything fancy in the setup just the basics.

Highlighted

Can you copy paste the results of a #show interface faX/X on the port of the pc, and also a #show running-config of the router?

Content for Community-Ad