cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

98
Views
0
Helpful
0
Replies
Highlighted
Beginner

Teaming NICS using BACS 4 on A Windows 2008 R2 Server

One of the most frustrating things I have ever tried to use. 

 

So I have repaced my networking backbone with a pair of NEXUS 9504s (N9K-X9464PX Blades) with 4 NEXUS 2348TQ-E FEX devices.

 

I have the two ethernet (Broadcom NetExtreme) ports from the Dell Power Edge R420 connected to the 101 and 102 FEX and I configured the ports and port-channel as such. Of course I could not get the second port to add to the port channel because it was across FEX devices, so I moved it to the same FEX and was able to add it to port-channel 200. Still when I configured the BACS 4 for a LACP team, it would not come up. the switch showed (sh port-channel sum) the port channel as SU and the ports as (P). But the server will not connect the team even though the ports show connected.

 

  interface port-channel200
description **VV11**
switchport mode trunk
switchport trunk native vlan 999
switchport trunk allowed vlan 2-4094
spanning-tree port type edge trunk
spanning-tree bpduguard disable
no lacp suspend-individual

flowcontrol send on

interface Ethernet102/1/31
description **VV11 NIC 1**
switchport mode trunk
switchport trunk native vlan 999
switchport trunk allowed vlan 2-4094
spanning-tree port type edge
channel-group 200 mode active
no shutdown

 

interface Ethernet102/1/37
description **VV11 NIC 1**
switchport mode trunk
switchport trunk native vlan 999
switchport trunk allowed vlan 2-4094
spanning-tree port type edge
channel-group 200 mode active
no shutdown

switchport mode trunk
switchport trunk native vlan 999
switchport trunk allowed vlan 2-4094
spanning-tree port type edge trunk
spanning-tree bpduguard disable

 

interface Ethernet102/1/37

description **VV11 NIC 1**
switchport mode trunk
switchport trunk native vlan 999
switchport trunk allowed vlan 2-4094
spanning-tree port type edge trunk
spanning-tree bpduguard disable

 

What I did was just put the two ports in access mode and no port channel, configured the BACS software for a LACP and It created a team, but of course my through put is only 1 GB, does anyone have a good switch/server config using BACS 4 on a Windows 2008 R2 Server for teaming to ANY CISCO device I can use to get the team working right for 2 GB throughput?

 

I added to screenshots of the BACS 4 just to show the teaming set up

 

 

CreatePlease to create content
Content for Community-Ad