cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

142
Views
0
Helpful
5
Replies
Highlighted
Beginner

Trunking between 4506 and 3650

Dear all,

I have topo like this one:

PC1(Vlan187) ---> Core 4506 ---> Sw 3650(Vlan9) ---> PC2(Vlan9).

I already configured port trunking between 4506 and 3650. But from PC1 i cannot pingable to 3650 although 4506 can pingable to 3650.

Here is some configured on Core 4506:

1/ Show int status:

Gi5/14 "Connect To 3650 connected trunk a-full a-1000 10/100/1000-TX

2/ Show ip route:

172.28.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.28.9.0/24 is directly connected, Vlan9
L 172.28.9.2/32 is directly connected, Vlan9
C 172.28.10.0/24 is directly connected, Vlan10
L 172.28.10.2/32 is directly connected, Vlan10
192.168.180.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.180.0/24 is directly connected, Vlan180
L 192.168.180.2/32 is directly connected, Vlan180
192.168.186.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.186.0/24 is directly connected, Vlan186
L 192.168.186.2/32 is directly connected, Vlan186
192.168.187.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.187.0/24 is directly connected, Vlan187
L 192.168.187.2/32 is directly connected, Vlan187
192.168.188.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.188.0/24 is directly connected, Vlan188
L 192.168.188.2/32 is directly connected, Vlan188
192.168.189.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.189.0/24 is directly connected, Vlan189
L 192.168.189.2/32 is directly connected, Vlan189
192.168.190.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.190.0/24 is directly connected, Vlan190
L 192.168.190.2/32 is directly connected, Vlan190

3/ Show ip int:

Vlan1 unassigned YES unset up up
Vlan9 172.28.9.2 YES manual up up
Vlan10 172.28.10.2 YES manual up up
Vlan180 192.168.180.2 YES manual up up
Vlan186 192.168.186.2 YES NVRAM up up
Vlan187 192.168.187.2 YES NVRAM up up
Vlan188 192.168.188.2 YES NVRAM up up
Vlan189 192.168.189.2 YES manual up up
Vlan190 192.168.190.2 YES manual up up

4/ Show arp:

Internet 172.28.9.1 - 0000.0c07.ac04 ARPA Vlan9
Internet 172.28.9.2 - 4c77.6df9.c07f ARPA Vlan9
Internet 172.28.9.5 36 1880.9083.77f0 ARPA Vlan9
Internet 172.28.9.9 4 94e1.ac6e.f6d5 ARPA Vlan9
Internet 172.28.9.11 13 5803.fb27.c8c2 ARPA Vlan9
Internet 172.28.9.12 51 64db.8ba7.28ac ARPA Vlan9
Internet 172.28.9.13 6 64db.8ba7.28a6 ARPA Vlan9
Internet 172.28.9.14 4 94e1.ac6e.f660 ARPA Vlan9
Internet 172.28.9.15 4 94e1.ac6e.f4f3 ARPA Vlan9
Internet 172.28.9.16 4 94e1.ac6e.f4aa ARPA Vlan9
Internet 172.28.9.17 0 54c4.1572.d8fe ARPA Vlan9
Internet 172.28.9.18 0 54c4.1572.d8f4 ARPA Vlan9
Internet 172.28.9.19 4 94e1.ac6e.f4e8 ARPA Vlan9
Internet 172.28.9.21 4 94e1.ac6e.f4e3 ARPA Vlan9
Internet 172.28.9.22 4 94e1.ac6e.f5b9 ARPA Vlan9
Internet 172.28.9.23 4 94e1.ac6e.f4fe ARPA Vlan9
Internet 172.28.9.24 4 94e1.ac6e.f54f ARPA Vlan9
Internet 172.28.9.25 4 94e1.ac6e.f4de ARPA Vlan9
Internet 172.28.9.26 0 94e1.ac6e.f4d4 ARPA Vlan9
Internet 172.28.9.27 3 94e1.ac6e.f4bd ARPA Vlan9
Internet 172.28.9.28 4 94e1.ac6e.f703 ARPA Vlan9
Internet 172.28.9.29 4 94e1.ac6e.f6c2 ARPA Vlan9
Internet 172.28.9.30 4 94e1.ac6e.f545 ARPA Vlan9
Internet 172.28.9.31 4 94e1.ac6e.f4a1 ARPA Vlan9
Internet 172.28.9.32 4 94e1.ac6e.f5fd ARPA Vlan9
Internet 172.28.9.33 0 94e1.ac6e.f629 ARPA Vlan9
Internet 172.28.9.34 4 94e1.ac6e.f677 ARPA Vlan9
Internet 172.28.9.35 4 94e1.ac6e.f6bf ARPA Vlan9
Internet 172.28.9.36 4 94e1.ac6e.f582 ARPA Vlan9
Internet 172.28.9.37 4 94e1.ac6e.f57a ARPA Vlan9
Internet 172.28.9.38 4 94e1.ac6e.f687 ARPA Vlan9
Internet 172.28.9.39 0 94e1.ac6e.f693 ARPA Vlan9
Internet 172.28.9.40 4 94e1.ac6e.f54b ARPA Vlan9

 

Here is some configured on 3650:

1/ Show int status:

Gi1/0/24 #To 4506 5/14# connected trunk a-full a-1000 10/100/1000BaseTX

2/ Show ip route:

C 172.28.9.0/24 is directly connected, Vlan9
L 172.28.9.5/32 is directly connected, Vlan9

3/ Show ip int:

Vlan1 unassigned YES NVRAM up up
Vlan9 172.28.9.5 YES manual up up
Vlan186 unassigned YES unset up up
Vlan187 unassigned YES unset up up

4/ Show arp:

Internet 172.28.9.2 40 4c77.6df9.c07f ARPA Vlan9
Internet 172.28.9.5 - 1880.9083.77f0 ARPA Vlan9
Internet 172.28.9.9 3 94e1.ac6e.f6d5 ARPA Vlan9
Internet 172.28.9.11 40 5803.fb27.c8c2 ARPA Vlan9
Internet 172.28.9.12 36 64db.8ba7.28ac ARPA Vlan9
Internet 172.28.9.13 250 64db.8ba7.28a6 ARPA Vlan9
Internet 172.28.9.14 3 94e1.ac6e.f660 ARPA Vlan9
Internet 172.28.9.15 3 94e1.ac6e.f4f3 ARPA Vlan9
Internet 172.28.9.16 3 94e1.ac6e.f4aa ARPA Vlan9
Internet 172.28.9.17 3 54c4.1572.d8fe ARPA Vlan9
Internet 172.28.9.18 3 54c4.1572.d8f4 ARPA Vlan9
Internet 172.28.9.19 3 94e1.ac6e.f4e8 ARPA Vlan9
Internet 172.28.9.21 3 94e1.ac6e.f4e3 ARPA Vlan9
Internet 172.28.9.22 3 94e1.ac6e.f5b9 ARPA Vlan9
Internet 172.28.9.23 3 94e1.ac6e.f4fe ARPA Vlan9
Internet 172.28.9.24 3 94e1.ac6e.f54f ARPA Vlan9
Internet 172.28.9.25 3 94e1.ac6e.f4de ARPA Vlan9
Internet 172.28.9.26 4 94e1.ac6e.f4d4 ARPA Vlan9
Internet 172.28.9.27 1 94e1.ac6e.f4bd ARPA Vlan9
Internet 172.28.9.28 3 94e1.ac6e.f703 ARPA Vlan9
Internet 172.28.9.29 3 94e1.ac6e.f6c2 ARPA Vlan9
Internet 172.28.9.30 3 94e1.ac6e.f545 ARPA Vlan9
Internet 172.28.9.31 3 94e1.ac6e.f4a1 ARPA Vlan9
Internet 172.28.9.32 3 94e1.ac6e.f5fd ARPA Vlan9

 

From PC1(Vlan187) can pingable to Core 4506 but cannot reach 3560.

 

Any help is appreciate.

 

Thanks and best regards,

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Expert

Re: Trunking between 4506 and 3650

What is the purpose of HSRP when you have configured it on one device only (4500)? Try removing the hsrp and point the gateway for the 3650 to the physical IP (9.2) and not virtual

interface Vlan9
ip address 172.28.9.2 255.255.255.0

 and test again.

HTH

View solution in original post

Beginner

Re: Trunking between 4506 and 3650

Maybe I am missing something, but it looks like the 3650 is doing routing and not acting as only a layer 2 device. And there isn't a route on the 3650 to the 192.168.187.0/24 network. 

Try going to configure terminal and run cmd ip route 192.168.187.0 255.255.255.0 172.9.28.2

View solution in original post

5 REPLIES 5
VIP Expert

Re: Trunking between 4506 and 3650

On the 3650, you need a default gateway pointing to ip 172.28.9.2

ip default-gateway 172.28.9.2

if the the 4500 is doing the routing, than the pc2 gateway also needs to be the 4500 SVI IP (172.28.9.2)

In this case, the 3650 is just layer-2 with an IP in vlan 9 (172.28.9.5) for management access.

HTH

 

Beginner

Re: Trunking between 4506 and 3650

Dear Reza,

Actually the configuration on 4506 as below:

Sho run:

interface GigabitEthernet5/14
description "Connect To 3650"
switchport mode trunk

-------------------------------

interface Vlan9
ip address 172.28.9.2 255.255.255.0
standby 4 ip 172.28.9.1
standby 4 timers 1 5
standby 4 priority 200
standby 4 preempt
standby 4 authentication coreHSRP

 

Show run on 3650:

interface GigabitEthernet1/0/24
description #To 4506_ P5/14#
switchport mode trunk

----------------------------------

interface Vlan9
ip address 172.28.9.5 255.255.255.0
!
interface Vlan186
no ip address
!
interface Vlan187
no ip address
!
ip default-gateway 172.28.9.1
no ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server

This case 4506 is also doing routing. But on PC1(Vlan187) still not pingable to 3650. Although, i am not implement ACL.

How i can do the next steps?

Any help is appreciate.

Thanks,

 

VIP Expert

Re: Trunking between 4506 and 3650

What is the purpose of HSRP when you have configured it on one device only (4500)? Try removing the hsrp and point the gateway for the 3650 to the physical IP (9.2) and not virtual

interface Vlan9
ip address 172.28.9.2 255.255.255.0

 and test again.

HTH

View solution in original post

Beginner

Re: Trunking between 4506 and 3650

Hi Reza,

Actual, i have had 2 core 4506 and configured HSRP.

Core 4506 #1:

interface Vlan9
ip address 172.28.9.2 255.255.255.0
standby 4 ip 172.28.9.1
standby 4 timers 1 5
standby 4 priority 200
standby 4 preempt
standby 4 authentication coreHSRP

Core 4506 #2:

interface Vlan9
ip address 172.28.9.3 255.255.255.0
standby 4 ip 172.28.9.1
standby 4 timers 1 5
standby 4 authentication coreHSRP

So that why i point the gateway to 172.28.9.1.

Still stuck at PC1(Vlan187) cannot reach to 3650, although able to ping between 4506 and 3650.

Any help appreciated,

Thanks and best regards,

Beginner

Re: Trunking between 4506 and 3650

Maybe I am missing something, but it looks like the 3650 is doing routing and not acting as only a layer 2 device. And there isn't a route on the 3650 to the 192.168.187.0/24 network. 

Try going to configure terminal and run cmd ip route 192.168.187.0 255.255.255.0 172.9.28.2

View solution in original post

CreatePlease to create content
Content for Community-Ad