cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2505
Views
0
Helpful
4
Replies

WS-X6K-SUP1A-2GE IOS Upgrade

mayurkpatel
Level 1
Level 1

Hi,

I have Cisco 6506 Switch with WS-X6K-SUP1A-2GE sup

Current CatOS is 6.2(2)

I want to intigrate this switch with TACACS server but this CATOS not support for creating local user so need to upgrade CATOS or Cisco IOS

I dont have any idea, what to do?????

Pls Help Me

Mayur

4 Replies 4

glen.grant
VIP Alumni
VIP Alumni

   That box is too old  and out of support .  A sup1A cannot be converted to IOS I don't believe .  Someone correct me if I'm wrong  but don't think Sup1's were ever upgradable , thought it had to be Sup2 or above.   Why do you need a local username and password versus  the normal telnet and enable passwords on catos which it would fall back to if tacacs is not working ?