Showing results for 
Search instead for 
Did you mean: 

Cisco Jabber (Movi) Expressway Issue


I have users who work from home and or outside of the corporate network using Cisco Jabber for Telepresence AKA Movi. We allow them to register to the VCS expressway from the outside to use Jabber. There are a handful of users who cannot register to the expressway. From what I see on the control server they are being denied. See the attached image. Any idea why these specific users are being denied and being marked as "recv'd from unauthenticated source"

Thank You


3 Replies 3

Chad Patterson
Cisco Employee
Cisco Employee


Generally you will get this error if the user does not have the correct credentials for registration/subscription to the VCS. I would recommend that you take a diagnostic log from the VCS with the log level set to 'debug' and then have the user try to login. After the failure stop the log and look for the first incoming message from that user which will be a subscribe message. Once you find that incoming SUBSCRIBE message, you can copy the call-id and then search on that call ID in the logs and follow where the failure may have occured.

The reason you are getting unauthenticated source is because the user was not able to authenticate against the provisioning server/vcs properly.

In addition, to make sure that provisioning replication is working fine in VCS Control, besides check the status of the Provisioning, you can look the local users database of VCS Control to check if all your users are there. If they are there, so the users are probably inserting the wrong credentials, or they have been told the wrong credential, if they are not there, so I suggest you to make sure that your Provisinoing configuration is correctly, review your deployment and provisioning consiguration applied to TMS and VCS Control.

If you use AD authentication, also make sure that all the users are included in the correct DN base of your AD (the same DN base configured in VCS).


Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Alok Jaiswal
Cisco Employee
Cisco Employee

Hi Mohammed,

the event suggest "registration rejected' so to me the provisioning must be fine.

jabber registration has three steps.

1) subscribe for provisoning

2) VCS send notify with provisioning

3) movi/jabber sends Register message.

since the login is failing at the REGISTER message i believe the provisioning must be fine. anyways as other said pulling logs would be easy of confirming that.

i am assuming that you have traversal setup working fine and authenticating the users using vcs control database. in this scenario the actual user is not available in the vcs-exp.

can you try to see if your "default subzone" is set to 'check credential"? if yes, can you change it to "treat as authenticated" for testing purpose and share the result.