cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
587
Views
0
Helpful
11
Replies

Jabber clients connect to MPS800 audio only

skcarter
Beginner
Beginner

Hello,

We recently setup a VCSe and VCSc with TMS PE on our network.  We created neighbors for our older Tandberg Gatekeeper and Border Controllers and I can dial Jabber - Jabber and Jabber - video endpoints (Tandberg 3000) on our network (both inside and out) and pass video + audio just fine.  However, when I connect to a conference created on our MPS800 bridge from a Jabber client, I get audio only.  I looked on the MPS800 and it says that I am connecting with unknown video format.

--Shannon

11 Replies 11

Patrick Pettit
Cisco Employee
Cisco Employee

HI SkCarter - Good morning.  What version you running on the MPS? I got good audio and video with Jabber 4.5 to MPS running J4.6 on VCS running X7.2.1 with no problems.

I've seen Video Format Unknown before and it could possibly that video packets are not arriving on the MPS media card in use at that time. 

Just a hunch, but if Jabber calls back to the MPS, and you see the video format unknown error, click on that participant and see the video in for that participant and verify the packet counter is incrementing and if the MPS is receiving video from that endpoint.  If the counter isn't incrementing, it could be a problem from the jabber client PC to that media card IP address. 

Just a hunch is all. 

VR

Patrick

Patrick,

Thanks for replying, I appreciate the help!

Our MPS is running J4.5 and the VCS is running x7.2.1... Jabber clients are the latest version.

I created a neighbor zone on our VCSe with our Tandberg border controller and gatekeeper.  I'm wondering if there is anything I need to do on the MPS to make it aware of a path back to the VCSe?  The MPS is currently registered to our gatekeeper.

I just checked and the video packets are not incrementing, so it appears the MPS isn't receiving any video from the Jabber client.

Again, I really appreciate it!

--Shannon

Hi Shannon.  Trying to picture the setup.  Jabber clients are registering to the control in this case? These folks internal tha are having this problem, or are they traversing here? If its internal and internal MOVI client on Control, can you put SIP registration on MPS to control and try straight SIP to SIP in this call? Verify that its getting media and is ok?

Quick draw out on the call flow would help.  If possible. 

VR

Patrick

Patrick,

Both our internal MOVI clients registered to the VCS control and the external MOVI clients registered to the VCS expressway are seeing the same symptoms - audio only.  The only luck we have had in creating a neighbor zone is from the expressway to the gatekeeper and border controller.  I tried creating a neighbor zone from the VCS control, but it fails.  With that said, it almost seems like the calls are traversing since the internal MOVI clients registered to the VCS control sit behind our firewall and the VCS expressway is outside.

External MOVI client > VCS expressway > TANDBERG border controller > MPS800

Internal MOVI client > VCS control > VCS expressway > TANDBERG border controller > MPS800

In order to hit the bridge from both the internal and external MOVI clients, we first create a conference on the bridge.  We then use a format like this to dial from the MOVI clients: {conference id}@{border controller IP address} and that will get us to the bridge every time.  We also have some Polycom clients on our iPhones that are H.323 registered to the VCS expressway... we can also dial the conference using the same format, but they experience the same symptoms - audio only.

Okay, we will try the SIP registration on the the MPS.  So sounds like we will need to register the MPS with the expressway since they both sit outside our firewall?

Again, thanks for the quick replies and I hope I haven't made this more confusing.

Much appreciated...

-Shannon

Patrick Pettit
Cisco Employee
Cisco Employee

Hi Shannon. Sorry I didnt get back to ya. Is it possible to register MPS to Expressway and eliminate the BC here? Is the MPS sitting in this DMZ also?

VR
Patrick


Sent from Cisco Technical Support Android App

Patrick,

Okay, we are 99% sure our bridge just doesn't successfully support SIP.  We are running J4.5 software on the MPS800.  We can take H323 endpoints and register them with either the VCSc or the VCSe and dial the bridge and join a conference just fine.  However, when we make the same attempt with SIP clients, we get connected with audio only.  Another reason we believe this is the case is becuase there is a Codian bridge at one of our neighboring locations... we can dial it via SIP from our endpoints, and it passes audio and video just fine.

Thank you again for all of the suggestions!

--Shannon

HI Shannon.  Thanks.  Interesting.  What is the template configuration for that conference your using for this call? May I have a copy to setup here?

VR

Patrick

Patrick,

No problem... is there a way I can download the template, or can I post screenshots?

Thanks, Shannon

Hi Shannon.  Screen shots in a word doc of some sort may help. 

Also include in the word doc, snapshot of the MOVI user in the MPS and click the advanced Tab.  Then click on the endpont, snapshot that, and snapshot the link that says "capset" there as well so i can see MOVI's capset to the MPS. 

Thanks.

VR

Patrick

Okay, I'll get some information together.  Thanks again.

Patrick Pettit
Cisco Employee
Cisco Employee

Hi Shannon. just checking up on this thread. how things going? Did you ever get this resolved?

VR
Patrick


Sent from Cisco Technical Support Android App

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers