cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1435
Views
30
Helpful
13
Replies
Highlighted
Collaborator

TC7.01 touch screen warning message

  After upgrading C-series to TC7.01 I'm seeing the below warning displayed if/when a system has been re-booted; pressing ok dismisses the warning until the system is rebooted again. We don't use touch screens, so I would like to not have this warning pop up, but can't see any obvious setting in the codec which will do what I want it to do. We're seeing this on all of the C-series.

Any ideas?

tp.gif

/jens

Please rate replies and mark question(s) as "answered" if applicable.       

Please rate replies and mark question(s) as "answered" if applicable.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Can you set this to interactive and see if you still see the issue. Btw, which codec are you using.

xConfiguration Experimental SystemUnit MenuType:


Sent from Cisco Technical Support iPhone App

View solution in original post

13 REPLIES 13
Highlighted
Cisco Employee

Hi Jens,

The issue you are seeing is currently being investigated. I'll let you know if I hear of a workaround.

Regards,

Kjetil

Highlighted

Mange takk, Kjetil,

very much appreciated.

mvh jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
Highlighted

Can you set this to interactive and see if you still see the issue. Btw, which codec are you using.

xConfiguration Experimental SystemUnit MenuType:


Sent from Cisco Technical Support iPhone App

View solution in original post

Highlighted

Thanks Teck,

xConfiguration Experimental SystemUnit MenuType: Interactive did the trick on my C series endpoints.

-Kjetil

Highlighted

Hi,

Thanks Teck, it worked on my issue as well, when i set it to interactive.

I tried with Indicators and it removed the error , however there was no OSD in that case though.

Nikita Shrivastava

Highlighted

Thanks Teck, that fixed it.

Saw this on all of our C20, C40, C60 and C90 systems.

Haven't upgraded SX20, EX60 and 90 as yet.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
Highlighted

The problem occurs at our C40 and SX20 too and was fixed by applying the suggested command.

Juergen

Highlighted

Thanks Teck, the "Interactive" setting fixed the issue on the C60s we have here.  Haven't checked the SX20, but set it on there just in case.  The EX90s (which all have a touchpanel) didn't have any problems.

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Cisco Employee

Bug id: CSCum34718

-Kjetil

Highlighted

Kjetil,

Any chance this bug might become public?  Otherwise, the bug number doesn't seem much use to us

Thank you,

Justin Ferello
Technical Support Specialist
KBZ, a Cisco Authorized Distributor
http://www.kbz.com
e/v: justin.ferello@kbz.com

Thank you,
Justin Ferello
Technical Support Specialist, ScanSource KBZ
Highlighted

The bug is already set to public, but it often takes a day or two before it is picked up by the bug toolkit.

-Kjetil

Highlighted

Kejetil,

Ahh, ok.  Thank you!

Thank you,

Justin Ferello
Technical Support Specialist
KBZ, a Cisco Authorized Distributor
http://www.kbz.com
e/v: justin.ferello@kbz.com

Thank you,
Justin Ferello
Technical Support Specialist, ScanSource KBZ
Highlighted

It is now available in the Bug Toolkit, at least to me.

Regards,

Kjetil

Content for Community-Ad