cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1883
Views
0
Helpful
1
Replies

Cisco IP Communicator mutes all other sounds

dalourdas
Beginner
Beginner

Hi All,

 

I am using Cisco IP Communicator version 8.6.3.0.

 

Whenever I have the app open, no other sounds will play. It mutes Spotify, Youtube and etc.

I only have a softphone so it needs to be open at all times in order not to miss a phonecall. On the other hand I need to have access to other audio outputs especially Skype for Business.

 

Do you know if there is a setting I can change in order to have this working?

1 Reply 1

Amit23
Enthusiast
Enthusiast
Hi Dal,

it might be due to bug in that version or system issue..
please try to download latest version of cipc..
if you cucm support jabber try to sue jabber as it will give same functionality as cipc giving...
and it might resolve your issue...

also you can check on your desktop on which youa re running cipc if required any uprgeade of window or any setting that blocking your sounds of other applications..

i am using same and not faced any issue...

Warm Regard's
Amit Sahrma
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers