cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
801
Views
0
Helpful
6
Replies

Cisco Unity 4.04: AvCsMgr Service Fails to Start

cgabardo
Beginner
Beginner

Hi,

I'm using unity 4.0.4 with Exchange 2k3 and after I move the mailboxes to a new Mailbox Store called MBS2 the unity AvCsMgr service does not start anymore.

The logs on event viewer are 30003, 300012, 32013, 1004, 1021, 1009.

And trying to solve the problem I followed the article - Cisco Unity 3.1(x) and 4.x: AvCsMgr Service Fails to Start - with no sucess, the config appear to be ok...

Running the SysCheck there are two errors:

Failure Doh Trying to find the Doh. Unexpected Error Occured in e:\views\cs_ue4.0.3.159\un_Doh2\SysCheck\DohTests\GetTheDoh.cpp, line: 45, hr = : HRESULT 0x80004005 Contact Technical Support.

Failure Doh Check call routing rules Property Not Found or Corrupted in e:\views\cs_ue4.0.3.159\un_Doh2\SysCheck\DohTests\CheckRoutingRules.cpp, line: 136, hr = : HRESULT 0x80043200 Check client code if property is being set.

Then I reinstall the Unity but the error above still remains.

Thanks

Cesar Gabardo

6 Replies 6

cgabardo
Beginner
Beginner

It's working now.

Sorry

It was the permission on the Unity_SERVER Mbx. The ExchangeDomainServers was not there.

Thanks

Cesar

I think I have a similar issue. Could you tell me where the Unity_SERVER Mbx is? Is that on the Exchange administration or the folder where the database is stored?

Hi,

I chaged the permissions property of the Unity_SERVER MBX with the Users and Computers tool for AD at Exchange Advanced TAB the Mailbox Rights Button.

The Unity_SERVER mbx at the beginning had only the SELF at the permission list, after I put Exchange Domain Server with permissions for this mbx the Unity services sucefully.

If the Unity_SERVER mbx does not exist, you may not have set permissions on the Mailbox Store of Exchange for the Unity accounts.

Cesar Gabardo

I've done this workarround but doesn't work by itself, an engineer from the TAC suggested me to restart the Exchange server, then recreate review the permissons and then apply the Exchange Domain Server permissons for the Unity_Servername account.

Rebooted the server.

Thank you and regards.

Had a similar issue with converting from one server to Exchange off box. After moving the mailboxes Unity lost track of everything. Solution was to log into Unity Server as a domain administrator and re-run the permissions wizard. Then log off and back on as UnityInstall. Go into control panel add remove programs and run the Message Store Wizard. After completing this reboot the Unity server. Problem should go away.

Lee

Hi,

The issue here was 2 things, the mailbox marked as deleted for the unity_ account, we recreated the account and deleted the old item.

Re-ran the permissons wizzard.

The users objects was without the "allow ineritable permissons to propagate to this object" checkbox but this is another story.

Thank you and regards,

Claudio Rivas.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers