Showing results for 
Search instead for 
Did you mean: 

PhraseServer & MIU errors.


Uty 4.0.5 & CCM 4.2

VM only install on Ex2k standalone domain.

New install following install guide. At the end of the install, services started ok, but when press messages get sorry the sys is temp una at the moment, please try again later.

Check all permissions again, re-ran perm wiz & msg store wiz, same.

UK English only install, but US English also listed.

I'm getting lots of PhraseServer errors :

Phrase Server Manager, CreatePhraseServerMUByProgID, CreatePhraseServerMUByProgIDLow, AvCommonENG.CMultiUse | AvCommon | ENG | d:\CommServer\Localize\Prompts\ENG\G711\AvCommon\Numbers;d:\CommServer\Localize\Prompts\ENG\G711\AvCommon\DateTime, 0x800A0005 Access is denied.

Also VB Runtime errors:

AvCommonENG001.wav not found in search path d:\CommServer\Localize\Prompts\ENG\G711\AvCommon\Numbers;d:\CommServer\Localize\Prompts\ENG\G711\AvCommon\DateTime

D'ya reckon I need a newer version of TSP?

Any suggestions of working around this without spending another day rebuilding...

Thanks for any posts in advance (I do rate 'em!).



4 Replies 4


What version of TSP are you running? Here's some info from a recent TAC case I opened.

These error messages can also indicate a problem with Unity ports,

tracked on Bug CSCsb23638. This happens when using TSP version 8.0.1b, which

is the version of TSP running on your setup. So the next step to take would

be to upgrade the TSP to a newer version:

Thanks for the quick reply. Yeah I think I'll try a new TSP tomorrow (got kicked offsite now).

I also found this bug (CSCsc05056) which has the similar type of errors as mine even though I only selected UK English so I'll check it out aswell incase the language has got skewed.

I'll update with the outcome.



Tried latest TSP, same. Check all language & conv settings ok.

Tried re-run unity setup re adding a new language, same. I think there may be a prob with the 2nd DVD even though it doesn't error. When prompted for DVD 2 for ENG-UK it doesn't seem to read anything from the DVD before asking for DVD 1. Dodgy media???

Gonna try downloading some new CDs..

Yep, looks like a DVD media issue. Would've been nice if the install could have told me it hadn't copied all the language files over...

Downloaded new CDs. Re-ran setup & re-added EN-GB.

Now working ok.



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers