cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1824
Views
0
Helpful
7
Replies

Viewmail issue - enter network password

jeremy.t
Level 1
Level 1

Hi, can anyone please help with this issue I'm having in playing back voicemail from email via the phone. We're running Unity 8.0(3), Exchange 2007, CM 7.1.5.31900-3.

Playing back voicemail works all ways except from email via phone, a login box pops up titled 'Enter Network Password' asking for username, password and domain. From the event log on the Unity server I can see that the AD user does authenticate succesfully. If I complete the fields with user AD credentials the login box just comes back again. If I complete the login boxes with the unityadmin account details it works and the phone rings and plays back the message. But this is obviously not the fix.

If I just close the login box I get the message 'Access was denied when connecting to the voice server. To use the telephone you must be logged into Windows using the account associated with your subscriber account.'

I am logged into my PC with my AD account which is the same account that was imported into Unity from AD for voicemail.

Any ideas?

Thanks

1 Accepted Solution
7 Replies 7

Bradford Magnani
Cisco Employee
Cisco Employee

Hi Jeremy,

Have you tried re-entering the current password within the VMO client settings?  It's possible that the users' password changed in AD and VMO is using the old one.

Hope that helps,

Brad

Hi Brad, thanks for your response. Yes I did try entering the users AD credentials and the login box just pops back up again.

Is this happening to just a single user or everyone?

Everyone. I've only got half a dozen 'test' users on the new v8 Unity but it happens to all of them. The rest of the users are still on v4 and they work ok. I need to get everyone migrated to v8 soon but need to fix this issue first.

Thanks Brad, that worked a treat!

Great!  Glad it helped.