cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1892
Views
0
Helpful
7
Replies

Unable to login UCS C220 CIMC

EYC
Beginner
Beginner

All,

 

I have a couple of UCS C220 M3S running on cimc v2.0(6d) that upon keying in the user id and password, there is a spinning wheel that takes at least 20-30 mins to login, I am guessing it is a flash update issue with modern browsers, but I have tried powering cycle the box including rebooting the CIMC, but it does not help. Any ideas?

 

Thanks.

7 Replies 7

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Try a different machine with IE or Firefox.

I tried Chrome, IE, Edge, Firefox, Safari, rebooted CIMC, rebooted the entire server and power down the whole server all didnt work.

Have you tried a different Java version?

 

I would try Java 7 if your on 2.0.6.

 

When you say power down, did you remove power to "reset" the CIMC?

Yes the power was out as we have a power maintenance. Java 7 so it is not a Flash to login? Cisco should really either upgrade their coding to support Java 8 or rid of Java and flash altogether considering modern browsers are going away with both.

From what I remember at CLUS HTML 5 is on the horizon for CIMC access.
Trying to find the session presentation where I saw that to validate it.

Jave 6 dont work.

I am not knowing to do anything else. No one has the same problem?

Do you have SecureBoot enabled on your CIMC? 

Have you opened a TAC case? 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers