cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
876
Views
0
Helpful
1
Replies
parakiteiz
Beginner

UCS Manager upgraded needed for HTML5 instead of Java

I want to upgrade the Cisco UCS 5108 (PID and SKU N20-C6508) with the following blades B200 M1 (PID:N20-B6620-1) to the latest and greatest UCS Manager to 3.1(1h).  I really need the HTML5 capability because the latest Java we installed considers the current Cisco UCS Manager to be a security issue (2.1(3a). 

Is my equipment to old for the upgrade?

If I can't upgrade the  Cisco UCS Manager  is there any way I can make  Java 8 update 3.1 accept the current Cisco UCS Manager?

1 REPLY 1
Qiese Dides
Cisco Employee

Hi Para,

If you look at the link below and see Table 7-10 it will show you all the minimum hardware needed for the upgrade.

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-1.html#reference_84EA387AE8974C88909991A498D03E1F

The B200 M1 is not supported on 3.1(1e) unfortunately. You can try to use the new Java but issues with KVM might arise from that version.

Please mark all correct answers so other users may find helpful posts.

Regards,

Qiese Dides

Create
Recognize Your Peers
Content for Community-Ad