cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
998
Views
0
Helpful
2
Replies

No audio on IP communicator

mahesh101
Beginner
Beginner

Hi

I need some help with the ip communicator that i am using from out of the office.

I have set up VPN on a cisco SRP router which is connected on the UC560. i am using the cisco VPN client to connect to the VPN and then opening the IP communicator. it is connecting to the UC fine and getting an extension, it also recieves calls and can call externally however when the call connects there is no audio either direction.

so you have any idea's, i have already checked the audio network settings and it is on automatically detect and that IP is the one i get when i connect to the VPN.

I have gone into the router and enabled ALG settings in NAT. dont know if it helps but tried anyway.

ALG Control
SIP ALG:Enabled Disabled
NetMeeting ALG:Enabled Disabled
RTSP ALG:Enabled Disabled
IRC ALG:Enabled Disabled

please help

Mahesh

2 Replies 2

danplacek
Enthusiast
Enthusiast

In IPC, check Preferences -> Audio -> Network and see what interface it is using. I have had no-audio issues where the audio is not bound to the VPN interface.

A network drawing would also be helpful -- especially detailing how the SRP and UC500 are networked.

Alexander Maroukian
Rising star
Rising star

Hi Mahesh,

It seems that the default gateway is not set for the UC.

HTH,

Alex

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: